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UNIT –I

1.1 Introduction to M S Word:

One of the most widely used programs of Microsoft Office suite, MS Word is a word 

processor developed by Microsoft. An introduction to MS Word, its features and its uses, 

have all been discussed in detail, in this article. Also, a few sample questions based on this  

MS  Office  program  have  been  given  further  below  for  the  reference  of  candidates 

preparing for competitive exams. Since MS Word is one of the most used programs of the 

Office Suite,  some basic information regarding its  creation and development  has been 

given below:

 Charles Simonyi, a developer and Richard Brodie, a software engineer, were the 
two creators of MSWord

 This program was initially named “Multi-Tool Word” but later, was renamed as 
MS Word

 It was introducedin1983

 Word for Windows is available standalone or as a part of MS Office suite

 MS Word for Mac was introduced by Microsoft as Word1.0in1985

 The extension for any word file is“.doc or .docx.”

Moving  forward,  details  about  the  features  and  applications  of  Word  have  been 

discussed.  To read more about the other Computer Knowledge topics,  check the links 

given below:

Basics of MS word:

Let us first understand some basic aspects of Microsoft Word.
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MS WORD

Used to make professional-quality documents, letters, reports, etc., MS Word is a word 

processor developed by Microsoft. It has advanced features which allow you to format and 

edit your files and documents in the best possible way.

To find MS Word on your personal computer

Follow these simple steps to open MS Word on your personal 

Computer: Start→All Programs→ MSOffice→ MSWord.

Introduction of Menu:

Menus are graphical user interface (GUI) components that provide a list  of options or 

commands  for  the  user  to  choose  from.  In  software  applications,  menus  help  users 

navigate through different functionalities and features. For example, a "File" menu might 

offer  options  to  open,  save,  or  print  documents,  while  an  "Edit"  menu might  include 

commands for copying, pasting, or undoing actions.

SHORTCUTS:

Shortcuts are key combinations or commands that allow users to quickly perform tasks 

without navigating through menus. For instance, pressing  Ctrl + C copies selected text, 

and  Ctrl  +  V  paste  it.  Shortcuts  streamline  workflow  by  providing  faster  access  to 

frequently used functions, enhancing productivity and efficiency.

Document Types:

Document types refer to the different formats or categories of files that can be created, 

edited,  and  saved  in  a  software  application.  Common  document  types  include  word 

processing  documents  (.docx),  spreadsheets  (.xlsx),  and  presentations  (.pptx).  Each 
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document type is designed for specific purposes, such as text editing, data analysis, or 

creating slideshows.

Working with Documents:

Working with documents involves various tasks such as creating, editing, formatting, 

saving, and sharing files. This includes entering and organizing content, applying styles 

and formatting, using features like tables or charts, and ensuring proper file management. 

Effective  document  handling  is  crucial  for  maintaining  accuracy  and  ensuring  that 

documents are accessible and useful for business purposes.

OPENING DOCUMENT:

1 From a File Explorer (Windows) or Finder (Mac):

Windows:

Navigate to the location where the document is saved using File Explorer. Double-click on 

the file, and it will open in the default application associated with that file type.

Mac:

Use Finder  to  locate  the  document.  Double-click on the  file  to  open it  in  the  default  

application.

2 Within an Application:

Microsoft Office (e.g., Word, Excel):

Open  the  application  and  go  to  the  “File”  menu,  then  select  “Open.”  Browse  to  the 

location of the document, select it, and click “Open.”

Google Workspace (e.g., Google Docs, Sheets):

Open the application and click on “File” in the menu. Select “Open” and choose whether 

to upload a file from your computer or open one from your Google Drive.

3 Using Shortcuts:

Windows:

Press  Ctrl + O within most applications to open the “Open” dialog box where you can 

select the document to open.
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4 From a Recent Documents List:

Microsoft Office:

Go to the “File” menu and look for “Recent” to see a list of recently opened documents.  

Click on the desired document to open it.

SAVINGA DOCUMENT:

1 Initial Save:

Microsoft Office:

After editing, go to “File” > “Save As” to choose a location and name for your document.

2 Subsequent Saves:

Microsoft Office:

Use Ctrl + S (Windows)

a. Closing a Document:

1 Within an Application:

Microsoft Office:

Go to “File” > “Close” or click the close button (X) on the document window. Ensure all 
changes are saved before closing.

b. Editing a Document:

1 Basic Text Editing:

Microsoft Office/Google Docs:

Click into the document where you want to make changes and start typing. Use formatting 

tools (e.g., font size, bold, italics) to adjust text as needed.

Advanced Editing: 

Inserting Objects:
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Add images, tables, or charts by using the “Insert” menu or toolbar options.

Reviewing Changes:

 Use track changes or comments features to review and collaborate on edits (available in 
Word and Google Docs).

c. Using the Toolbar& Button 

Standardtoolbar:-Standardtoolbarcontainstheoptionsrelatedtofile&documentintheformof 
buttons. Ex:-new, copy, open, paste.

 New-To create a new file.

 Open-To open a created file.

 Save-To save the file.

 E-Mail- To show Current worksheet in E-Mail body.

 Search- To search any file] Web Pages or any outlook item.

 Print-To print the Document.

 Print Preview- Shows print preview of File.

 Spelling- Checks Spellings in document.

 Cut- To cut any text, Graphics.

 Copy- To copy any text, Graphics.

 Paste- To paste cut or copied portion at right place.

 Format Painter- Copies text style.

 Undo- Rejects previous work.

 Redo- Repeats previous work.

 Insert a Hyperlink- Adds Hyperlink.

Formatting Toolbar

Formatting tool bar contains the options related to the editing of textin document. Ex:-

Alignment, bold, italic
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 Font- To change the Font style or language.

 Font size- To change the font size.

 Bold- To make selected matter bold (Dark).

 Italics- This command is used to italic selected matter.

 Underline- To underline selected matter.

 Alignment-To set the alignment of text.

 Line Spacing- To set the space between lines.

 Numbering- To set numbers on various paragraphs of the document.

 Bullets- To set bullets on various paragraphs of the document.

 Decrease Indent- To decrease Paragraph Indent.

 Increase Indent- To increase Paragraph Indent.

 Outside Border- To set the Borders of table.

 Highlight- To highlight the text.

 Font Color- To set the text color.

d. Formatting Documents:

Any file or document created in ms word gives the facility of document formatting. Any 

kind of changes made on the text written in a file are the part of document formatting 

document formatting includes text formatting, paragraph formatting, page formatting etc.

Text Formatting:-

1. Selection of the text:-To select whole text in a single attempt Ctrl + A shortcut key or 

Select all options is used. We can also use the key board, for that we use shift key 

with arrow keys.

       To select the text with the help of mouse we place the cursor or pointer of mouse at 

the beginning of selecting text and drag it till the last selecting point.

2. Deletion of text:-Any text in word document can we deleted by the following ways 

be deleted by the following ways-

 We can select the deleting text by any selection method and press Del to delete the 

text.

 For deleting the text from right to left direction we use back space key.

 For deleting the text in left to right direction or use Del key.
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Font Formatting

 Bold: - Bold is used for making the text/word dark. To set font bold click the bold 

button from formatting tool bar.

 Italic:-Italic is used to change the style of text/ word in to italic. To italic font 

click the italic button from formatting toolbar.

 Underline: -This feature is used to underline the text or document. To underline 

click the underline button from formatting tool bar

 Changing the font of text:- To Change the font of text we select desired font 

clicking the drop-down list box of font button

 Changing the size of font:- To Change the size of font we select the desired font 

size by clicking the drop-down list box of size button

 Change the color of text:-To select desired color of the font click the font color 

drop down list box on the formatting toolbar

 Change the border: - Border button is used to change the border of text. To 

change the borders of text, click the border button from the formatting toolbar.

Moving  the  text:  -  To  move  the  text  from one  place  to  another  we  have  to  do  the 

following- Select the desired text

 Click the edit menu and select cut or click the cut button from the standard toolbar 

or press Ctrl+X from the keyboard.

 Click at the place where the text is to be moved

 Click edit menu and choose paste or click paste button from the standard toolbar or 

press Ctrl+V from the keyboard

Copying the text:-To copy the text we have to do the following-

 Select the text to be copied

 Clickoncopyfromeditmenuorselectcopybuttonfromthestandardtoolbarorpressctrl 

+C from the keyboard

 Click the place where it has to be copied

Click the place from edit menu or select paste button from the standard tool bar or press 

ctrl +V from the keyboard.

e. Paragraph Formatting:
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A paragraph in Word is any text that ends with a hard return. You insert a hard return 

anytime you press the Enter key. Paragraph formatting lets you control the appearance if 

individual paragraphs. For example, you can change the alignment of text from left to 

center or the spacing between lines form single to double. You can indent paragraphs, 

number them, or add borders and shading to them. 

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is 

stored in the paragraph mark and carried to the   next   paragraph when you press the 

Enter  key.  You  can  copy  paragraph  formats  from  paragraph  to  paragraph  and  view 

formats through task panes

a. Aligning paragraph: - paragraph is by default aligned left side as we use for writing 

English or hindi on our copy if requested we can change if required, It can change if easily 

to right side or justify between both side to align in different ways the following icon are 

used

 Use right align button to align text or graphics in the right side

 Use Left align button to align text or graphics in the left side

 Use center align button to align text or graphics in the center
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 Use justify align button to justify text or graphics at both ends

b. Spacing between two paragraphs:- in a paragraph space can be left between two 

lines

 Single spacing:- leaves no space between two lines

 Double spacing:-leaves one-line blank space between lines, to leave space between 

to paragraph does this-

 Select paragraph from format menu

 Specify spacing in points between paragraphs after and before in the spacing 

section

 Select paragraph from format menu

 Specify spacing in points between paragraphs after and before in the spacing 

section

a.  Paragraph  indents:-Thetexttypedinanytextdocumentisgenerallydividedinparagraphs 
after the margins of the page any space lift in a paragraph from left or right direction is  
known as indent Apart from margins blanks space on the page right or left is called indent.
There are two types of indeed–

 First line indent

 Hanging indent

First line indent:- by using first line indent the space for first line is left as indent then we 
set first line indent we words available in first line start shifting in next line.
Hanging indent: - when we use hanging indent the space for other lines of paragraph is 
set whether from the left or right direction. While text with a hanging indent is frequently 
used for bibliographic, entries, glossary, items, resumes and bulleted and numerical lists

b. Setting text with first line and hanging indent:- to set text with first line and hanging 
indent

 Select the paragraph you want to set incantation

 Click the format menu and select paragraph

 In the special full down menu select first line and hanging as required

 click ok

Borders and Shadings

We can set any kind of borders on the text paragraph, page or character as her our 

requirement to set the border for the text we sell have to select border and shading dialog 
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box named border  and shading we can choose the  border  for  the  paragraph from the 

available design we can also change the color of border.

To change border and shading of a paragraph or page do this-

 Select a paragraph or page

 Choose Border and Shading option from format menu.

 Click the desired border under setting section

 To add shading click shading tab and select the shading as desired

 Finally click on ok button.

f. Page Style Setting :
1. Page Orientation

The page orientation defines whether the document is displayed vertically (portrait) or 

horizontally (landscape).

Steps:

 Go to the Layout tab on the Ribbon.

 Click on Orientation.

 Choose either Portrait or Landscape.
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2. Page Margins

Margins control the amount of space between the text and the edges of the page.

Steps:

 Go to the Layout tab.

 Click on Margins.

 Select a preset option (Normal, Narrow, Wide, etc.) or click Custom

Margins to set specific margin values for Top, Bottom, Left, and Right.

3. Page Size

You can select different page sizes, such as Letter, A4, A3, etc., depending on your 

printing or layout needs.

Steps:

 Go to the Layout tab.

 Click on Size.

 Choose a predefined size (e.g., A4 or Letter) or click More Paper Sizes for 

custom dimensions.

4. Page Color

Page color can be used for designing creative documents with colored backgrounds.

Steps:

 Go to the Design tab.

 Click Page Color.

 Select a color from the palette or choose More Colors for custom shades.

5. Page Borders
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Adding a border around the page can enhance the document’s appearance for formal or 

creative purposes.

Steps:

 Go to the Design tab.

 Click Page Borders.

 In the Borders and Shading window, select the border style, color, width, and 

apply it to the whole document or specific sections.

6. Headers and Footers

Headers and footers are the top and bottom sections of a page where you can insert titles, 

dates, page numbers, or other information.

Steps:

 Go to the Insert tab.
 Click Header or Footer.
 Choose a design or template, and insert text, page numbers, or other elements.
 To add page numbers, click Page Number under the Insert tab, and choose where 
to display them (top, bottom, margins, etc.).

7. Line Numbers

       Line numbering is useful for legal documents or scripts where you need to reference 

specific lines.

Steps:

 Go to the Layout tab.

 Click Line Numbers.

 Choose a line numbering style, such as continuous numbering, restarting on each 

page, or restarting in each section.

8. Columns
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You can divide text into multiple columns for better readability, especially in newsletters 

or articles.

Steps:

 Go to the Layout tab.

 Click on Columns.

 Choose the number of columns you want (one, two, or three) or click More Columns 

to customize the layout.

9. Section Breaks

Section breaks  allow you to apply different  formatting (e.g.,  margins,  headers/footers, 

orientation) to different parts of the document.

Steps:

 Go to the Layout tab.

 Click Breaks and choose a type of section break:

 Next Page: Starts the new section on the next page.

 Continuous: Starts a new section on the same page.

 Even/Odd Page: Starts the new section on the next even or odd-numbered page.

10. Watermarks

Watermarks are faded text or images that appear in the background of the document, often 

used for branding or to mark drafts.

Steps:

 Go to the Design tab.

 Click Watermark.

 Choose a preset watermark (e.g., "Confidential," "Draft") or click Custom 

Watermark to create your own with text or an image.

g. Footnotes:

Footnotes  are  notes  placed  at  the  bottom  of  the  page  to  provide  additional 

information, citations, or references to content within the main body of text. They help 
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maintain the flow of the document without cluttering the text with explanations.

How to Insert Footnotes in MS Word

1. Place the cursor where you want the footnote number to appear in the text.

2. Go to the "References" tab on the Ribbon.

3. Click Insert Footnote in the Footnotes group.

4. Word automatically inserts a superscript number in the text and moves the cursor 

to the bottom of the page where the footnote is created.

5. Type your footnote text at the bottom of the page.

6. To return to the main text, click back into the body of the document.

h. Page break  :

How to Insert a Page Break

1. Place the cursor where you want the new page to start.

2. Go to the "Insert" tab on the Ribbon.

3. Click Page Break in the Pages group, or use the shortcut Ctrl + Enter.

This will move the content after the cursor to the next page.

Removing a Page Break

If you want to remove a page break:

1. Click on the area directly before or after the page break.

2. Press Delete (for breaks after the content) or Backspace (for breaks before the 

content).

i. Line break:

A line break is used to move text to the next line without starting a new paragraph. It 

keeps the formatting of the current paragraph intact but shifts the content after the cursor 



18

to a  new line.  This is  useful  when you want  to break a line of  text  but  maintain the  

paragraph’s style, spacing, and formatting.

How to Insert a Line Break

1. Place the cursor where you want the line to break.

2. Press Shift + Enter.

This will insert a line break, and the text after the cursor will move to the next line without  

adding extra space between lines (as would happen with a new paragraph).

j. Creating Sections and Frames :

Creating Sections:

Sections allow different parts of a document to have unique layouts or formatting, 
such as different headers, footers, page orientation, or columns.

How to Create a Section:

1. Place the cursor where you want the new section to begin.
2. Go to the "Layout" tab on the Ribbon.
3. Click on Breaks, and under Section Breaks, choose one of the following:

 Next Page: Starts a new section on the next page.
 Continuous: Starts a new section on the same page.
 Even Page or Odd Page: Starts the section on the next even or odd-numbered 

page.

Creating Frames:

Frames are used to place and position text, images, or objects at specific locations on a  

page. Frames allow you to move content freely around the page, separate from the main 

body text.

How to Insert a Frame:

While frames are not as directly available in the newer versions of MS Word (since text 

boxes have largely replaced frames), you can still use them by following these steps:

1. Display the Developer Tab:
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 Right-click anywhere on the Ribbon, and choose Customize the Ribbon.

 Under Main Tabs, check Developer and click OK.

2. Insert a Frame:

 Go to the Developer tab.

 In the Controls group, click Legacy Tools (the small hammer and wrench icon).

 Click Insert Frame (under the Legacy Forms category).

 Draw the frame where you want it on the page.

3. Adjust Frame Properties:

 Right-click the frame border and choose Format Frame.

 Here, you can adjust settings such as position, text wrapping, and size.

k. Inserting Clip Arts and Pictures :

Inserting clip art and pictures into your Word document allows you to visually enhance 

your document with images, illustrations, and designs. Here's how to do it, along with tips 

on how to use these features effectively.

1. Inserting Clip Art

Clip Art consists of pre-made graphics, illustrations, or designs that can be used in 

documents for  decoration or  to convey a message visually.  While  Microsoft  Word no 

longer includes a built-in Clip Art gallery, you can insert images from Online Pictures or 

use icons from its built-in collection.

How to Insert Clip Art:

1. Go to the "Insert" tab on the Ribbon.

2. Click on Pictures and select Online Pictures.

3. A window will appear allowing you to search for clip art images using Bing. Type in a 

keyword (e.g., "nature," "office," or "arrows") to search for relevant clip art.

4. Click on the image you want, then click Insert.

Alternative for Clip Art:
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 Icons: MS Word provides a library of vector-based icons. To use them, go to the 

Insert tab and click Icons. You can search for icons or choose from categories like 

people, business, or education.

 You can also download and insert Clip Art from external sources like stock image 

websites or specialized Clip Art libraries.

2. Inserting Pictures

You can insert your own images, such as photos or graphics, into Word from your 

computer or the web.

How to Insert Pictures from Your Computer:

1. Go to the "Insert" tab on the Ribbon.

2. Click on Pictures and select This Device.

3. Navigate to the location of the image on your computer, select it, and click Insert.

How to Insert Pictures from Online:

1. Go to the "Insert" tab on the Ribbon.

2. Click on Pictures and select Online Pictures.

3. Use the search bar to find images through Bing or search the stock images provided 

by Microsoft.

4. Select the image and click Insert.

3. Editing and Formatting Pictures

Once you’ve inserted a clip art image or picture, you can edit and format it using Word’s  

built-in tools.

Resize the Image:

Click on the image, and drag the corner handles to resize it proportionally. Hold  Shift 

while dragging to maintain the aspect ratio.

Adjust Image Position:
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Click on the image, go to the Layout Options icon that appears next to the image, and 

choose a wrapping style:

 In Line with Text: The image behaves like a text character.

 Square: Text wraps around the image in a square.

 Tight: Text wraps tightly around the edges of the image.

 Behind Text: The image appears behind the text.

 In Front of Text: The image appears in front of the text.

Crop the Image:

1. Select the image, and go to the Picture Format tab.

2. Click on Crop, and drag the handles to crop the image as desired.

Apply Styles:

1. Go to the Picture Format tab.

2. Choose from the Picture Styles options to add effects like shadows, borders, or 3D 

effects.

Change Picture Color or Effects:

1. Go to the Picture Format tab.

2. Use options like Corrections, Color, or Artistic Effects to adjust the brightness, 

contrast, or apply filters like grayscale or sepia.

l. Setting Document : 

Setting document styles in MS Word is key to ensuring a consistent and professional 

appearance for your documents. Styles allow you to format text, headings, lists, and other 

elements systematically, so you can apply consistent formatting throughout your document 

with ease.

1 Using Predefined Styles

MS  Word  offers  a  variety  of  built-in  styles  that  you  can  use  to  format  headings, 

paragraphs, titles, subtitles, and more.
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Applying Predefined Styles:

1. Select the text you want to format.

2. Go to the "Home" tab on the Ribbon.

3. In the Styles group, you’ll see a variety of predefined styles (e.g., Heading 1, Heading 

2, Title, Subtitle, Normal).

4. Click on a style to apply it to your selected text.

Heading Styles (Heading 1, Heading 2, etc.) are especially useful for creating structured 

documents  like  reports  or  academic  papers.  Using headings  consistently  also  helps  in 

generating tables of contents automatically.

 2. Creating and Modifying Styles

If the predefined styles don’t match your desired formatting, you can create custom styles 

or modify existing ones.

How to Modify an Existing Style:

1. Right-click on the style (e.g., Heading 1) in the Styles group on the Ribbon.

2. Select Modify.

3. In the Modify Style dialog box, you can change:

 Font (type, size, color, etc.).

 Paragraph settings (alignment, indentation, spacing).

 Style type (e.g., paragraph, character, list).

4. Once you’ve made your changes, click OK.

How to Create a New Style:

1. Go to the "Home" tab on the Ribbon.

2. In the Styles group, click the small arrow in the bottom-right corner to open the Styles 

Pane.

3. At the bottom of the pane, click New Style.

4. In the Create New Style window, define the style settings:

 Name your style (e.g., “Custom Heading”).
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 Select the style type (e.g., paragraph or character).

 Set the font, size, alignment, and other formatting options.

5. Click OK. Your new style will now appear in the Styles gallery.

3 Applying Styles to a Document

After  defining  or  modifying  your  styles,  apply  them  consistently  throughout  your 

document:

1. Highlight the text or paragraph you want to apply the style to.

2. Select the appropriate style from the Styles group on the Ribbon.

Using consistent styles is essential for:

 Professional Documents: Reports, business letters, academic papers, and manuals.

 Generating Tables of Contents: Heading styles (Heading 1, Heading 2, etc.) allow 

you to automatically generate a Table of Contents in the References tab.

 Collaborative Work: When multiple authors are working on the same document, 

consistent styles ensure uniform formatting.

4. Using the Style Inspector

To ensure that your document’s formatting is consistent; you can use the Style Inspector to 

check the styles applied to each part of the document.

How to Use the Style Inspector:

1. Go to the "Home" tab.
2. Click the small arrow in the Styles group to open the Styles pane.
3. At the bottom of the Styles pane, click the Style Inspector (a magnifying glass icon).
4. The Style Inspector will display the style and formatting details of the selected text, 
allowing you to troubleshoot or adjust inconsistencies.

5. Clearing Formatting

If you have inconsistent or unwanted formatting, you can quickly clear it and apply your 

document styles:

1. Select the text where you want to remove formatting.
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2. Go to the Home tab.

3. In the Styles group, click Clear All Formatting (the "A" with an eraser icon). This 

removes all direct formatting (font size, color, bold, etc.) and resets the text to the default 

Normal style.

Creating Tables:

Microsoft Word or MS-WORD is a graphical word processing program that users can type 

with. It allows the users to type and save documents very similar to other word processors. 

There are many versions of MS-word in market, which the user can install aspirate. In this  

will learn about the tables in MS-Word.

Tables in MS Word are made up of rows and columns with an organized arrangement of 

text. These tables can be used to align numbers in columns and then various operations 

can be performed on them. Tables can also be used to create page.

Tables in MS Word can be created in the following two ways:

1. Using the Grid

2. Using Table Dialogue Box

Using the Grid

Following are the steps of creating a table using the Grid provided in MS Word:

         Step1: Go to the Insert tab and click on the Table button.

Step2: In the drop down menu, select the number of rows and columns from the Grid.
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Using Table Dialogue Box

Following are the steps of creating a table using Table Dialogue Box in MS Word:

         Step1: Go to the Insert tab and click on the Table button.

Step2: Under the grid, you will see an Insert Table button. Click on it.
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         Step 3: 

In the Insert Table Dialogue box, mention the number of rows and number of columns as 

per the requirement and click on OK button.

How to Modify a Table?

We can also edit/modify a table to make it  more creative.  Multiple operations can be 

performed  on  a  table  like  changing  the  layout,  splitting  of  cells,  merging  the  cells, 

applying borders, etc. Here, we will see some of the operations performed on a table in 

MS Word.

1.21 Borders and Alignment in Tables in MS Word:

When working with tables in Microsoft Word, you can format those using  borders and 

alignment to  enhance the  presentation and organization of  data.  Here’s  how you can 

control both borders and alignment effectively.

1 Setting Borders in Tables

You can apply borders to an entire table, specific cells, rows, or columns to highlight or 

organize content.

How to Add or Modify Table Borders:

Select  the table or  the specific  rows/columns/cells  where you want  to add or  modify 

borders.

 Go to the "Table  Design" tab that  appears  on the  Ribbon when the  table  is 

selected.
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 In the Borders group, you’ll find options to control the borders:

 Borders: Click on the dropdown to choose options like:

 All Borders: Adds borders around all cells in the selected table.

 Outside Borders: Adds a border around the outer edge of the table only.

 Inside Borders: Adds borders only between the cells inside the table.

 No Border: Removes all borders from the selected area.

 Custom Borders: Add borders to specific sides (top, bottom, left, right) of cells or 

the table.

 Line Style: Choose different line styles, such as dashed or solid lines, from the 

dropdown menu.

 Line Weight: Change the thickness of the border lines to make them stand out.

 Border Color:  Select a different color for the borders to suit  your document’s 

design.

Advanced Border Formatting:

To further customize borders, select the Borders and Shading option from the dropdown. 

In the dialog box, you can define borders in more detail, such as applying different styles 

to different parts of the table.

2. Aligning Text in Tables

You  can  control  how  text  is  aligned  inside  table  cells  to  enhance  readability  and 

presentation.

Horizontal Text Alignment:

1. Select the cells where you want to adjust the alignment.

2. Go to the "Layout" tab under Table Tools (it appears when the table is selected).

3. In the Alignment group, you can select one of the horizontal alignment options:

Align Left: Aligns the text to the left of the cell.

Center: Centers the text in the middle of the cell.

Align Right: Aligns the text to the right of the cell.

Vertical Text Alignment:
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You can also align text vertically within the cell (top, center, bottom):

1. Go to the "Layout" tab under Table Tools.

2. In the Alignment group, select from:

 Top Align: Aligns the text at the top of the cell.

 Center Align: Aligns the text in the middle of the cell.

 Bottom Align: Aligns the text at the bottom of the cell.

1.22 Merging the Cells

Merging of various cells can be done by the following steps:

Step1: Select all the cells that are to be merged in to a single cell. Then go over the layout 

tab, and you will see a Merge Cell button.

`

Step2: Now click on the Merge Cell button and the selected cells will be merged.
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1.23 Splitting the Cell

Splitting of a cell can be done with the help of the following steps:

Step1: Select the cell that you want to split into multiple cells. Then go to the Layout tab 

and click on the Split Cells button.

Step2: In the dialogue box, mention the new dimensions as per the requirement.

Step3: Click on the Ok button.
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1.24 Shorting Sorting Rows and Columns

  1. Sorting Rows in a Table

You can sort rows in ascending or descending order based on the data in one or more 
columns.

How to Sort Rows:

1. Click anywhere inside the table to activate the table tools.

2. Go to the "Layout" tab under Table Tools.

3. Click Sort in the Data group. This opens the Sort dialog box.

4. In the Sort dialog box:

 Sort by: Choose the column by which you want to sort the rows.

 Type: Specify the type of data in the selected column (e.g., Text, Number, 

Date).

 Ascending or Descending: Choose the sorting order.

If needed, you can add additional levels to sort by additional columns:

Click Add Level to add another column to sort by, and specify its sort order.

Click OK to apply the sorting.

2. Sorting Columns in a Table

Directly  sorting columns (as  opposed to  sorting rows based on column data)  is  not  a 

feature directly supported in MS Word. However, you can rearrange columns manually.

How to Rearrange Columns:

1. Select the column you want to move by clicking the column header or selecting the 

entire column.

2. Right-click and choose Cut from the context menu.

3. Click on the column where you want to move the cut column to be inserted.

4. Right-click and choose Insert Cut Cells from the context menu.
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1.24 Inserting Picture and Shape:

Inserting Pictures:

1. Go to the "Insert" tab on the Ribbon.

2. Click on Pictures to insert images from your computer or Online Pictures to search 

for images online.

3. Navigate to your image, select it, and click Insert.

Inserting Shapes:

1. Go to the "Insert" tab on the Ribbon.

2. Click on Shapes in the Illustrations group.

3. Choose a shape from the dropdown menu (e.g., rectangles, circles, arrows).

4. Click and drag on the document to draw the shape.

1.25 Drawing Tool:

MS  Word  includes  a  drawing  tool  that  allows  you  to  create  freeform  shapes  and 

annotations.

 How to Use the Drawing Tool:

1. Go to the "Draw" tab on the Ribbon. If the Draw tab is not visible, you may 

need to enable it:

 Right-click on the Ribbon and choose Customize the Ribbon.

 Check the Draw option and click OK.

2. Select a drawing tool (e.g., Pencil, Highlighter) from the tools available.

3. Choose the color and thickness for your drawing.

4. Click and drag on the document to draw freeform shapes or lines.

1.26 Formatting Pictures and Shapes:

Formatting Pictures:

1. Select the picture by clicking on it.
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2. Go to the "Picture Format" tab (appears when the picture is selected).

3. Use options in the Adjust group to:

 Corrections: Adjust brightness, contrast, and sharpness.

 Color: Change the picture color or apply color filters.

 Artistic Effects: Apply effects like blur, paint, or sketch.

4. Use Picture Styles to apply predefined styles, including frames and shadows.

Formatting Shapes:

1. Select the shape by clicking on it.

2. Go to the "Shape Format" tab (appears when the shape is selected).

3. Use options in the Shape Styles group to:

 Shape Fill: Change the color or gradient fill of the shape.

 Shape Outline: Modify the color, weight, and style of the shape’s border.

 Shape Effects: Apply effects like shadow, glow, or reflection.

1.27 Grouping and Ungrouping Objects:

Grouping allows you to combine multiple objects (shapes, images) so you can move or 

format them together.

How to Group Objects:

1. Select all objects you want to group by holding down Shift and clicking each one.

2. Go to the "Shape Format" or "Picture Format" tab (depending on the selected 

objects).

3. Click Group in the Arrange group, and choose Group from the dropdown menu.

How to Ungroup Objects:

1. Select the grouped object.

2. Go to the "Shape Format" or "Picture Format" tab.

3. Click Group in the Arrange group, and choose Ungroup from the dropdown menu.

1.28 Ordering Objects:
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How to Order Objects:

1. Select the object you want to reorder.

2. Go to the "Shape Format" or "Picture Format" tab.

3. In the Arrange group, use the Bring Forward or Send Backward options:

 Bring to Front: Moves the selected object to the top layer.

 Send to Back: Moves the selected object to the bottom layer.

 Bring Forward: Moves the object up one layer.

 Send Backward: Moves the object down one layer.

1.29 Rotating Pictures and Shapes

You can rotate objects to adjust their orientation.

How to Rotate Objects:

1. Select the object you want to rotate.

2. Go to the "Shape Format" or "Picture Format" tab.

3. In the Arrange group, click on Rotate. You have options like:

 Rotate Right 90°

 Rotate Left 90°

 Flip Vertical or Flip Horizontal

 More Rotation Options: Opens a dialog box where you can specify the 

exact rotation angle.

Using the Rotation Handle:

Select the object, then use the  rotation handle (a green circle at the top of the selected 

object) to manually rotate the object by clicking and dragging.

1.30 Spelling Check and Grammar:

We can check spelling and grammar error and correct those according in the document it 

is one more how correct English in our document.
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 To we spelling and grammar check, do this:

 Click tools menu and select spelling and grammar

 Select spelling button ABC from standard tools bar

 Press F7 together from the keyboard.

Change All- Click change all to change all similar text in the whole document.

Ignore- Select ignore button to make no changes 

Ignore  All  -  Select  ignore  all  buttons  to  by  pass  on  the  similar  words  found  in  the 

document.

Add to Dictionary- Select add to dictionary button to include those very words in MS-

word dictionary like Patna, Matura etc.

Cancel- click cancel button to stop the error search.

Short cut for spelling and grammar check: Right click the wary underlined word a pop-

up menu box appears like on figure it displays a list of words related the very word.

Customizing spelling check:-

 Point to tools menu and select option.

 Choose spelling and grammar tab after that the spelling and grammar tab appears there 

are multiple options available as follow.

 Checking spelling as use type:-identifies the word not found is the dictionary by are d 

way lines.

 Hide spelling errors in the document:-does not high light the miss felt words with wary 

lines.

 Always suggest correction.
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 Suggest from main dictionary only.

 Ignore word in uppercase.

 Ignore words with numbers.

 Ignore internet and file address

 Select or clear the cheek boxes as desired

 Click ok to close the dialog box

MCQ Questions

1. A document in word processing refers to:

a) Spreadsheet file

b) Text file created using word processor

c) Database file

d) Image file

Answer: b) Text file created using word processor

2. The shortcut key to save a document is:

a) Ctrl + S

b) Ctrl + P

c) Ctrl + O

d) Ctrl + N

Answer: a) Ctrl + S

3. Which tool is used to change the appearance of text?

a) Font formatting

b) Table tool

c) Chart tool

d) Drawing tool

Answer: a) Font formatting

4. Page break is used to:

a) Insert table

b) Move text to next page

c) Delete page
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d) Print page

Answer: b) Move text to next page

5. Footnotes are used to:

a) Insert images

b) Provide reference notes at the bottom of the page

c) Insert tables

d) Format text

Answer: b) Provide reference notes at the bottom of the page

6. Which option helps check spelling mistakes?

a) Word completion

b) Spell check

c) Auto format

d) Find and replace

Answer: b) Spell check

7. Tables in documents are used to:

a) Organize data in rows and columns

b) Insert images

c) Format text

d) Draw diagrams

Answer: a) Organize data in rows and columns

8. Merging cells means:

a) Dividing cells

b) Combining multiple cells into one

c) Deleting cells

d) Formatting cells

Answer: b) Combining multiple cells into one

9. Clip art is used to insert:

a) Graphs

b) Images and illustrations

c) Text

d) Tables

Answer: b) Images and illustrations

10. Toolbars contain:

a) Menu options
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b) Shortcuts to commands

c) Files

d) Images

Answer: b) Shortcuts to commands

Small Questions – LOCF Mapping Table

S.N
o

Small Question CO
Bloom’s 

Level
PO

1 Define  a  document  and  name  any  two  types  of 
documents in word processing.

CO1 Remember PO2

2 Mention  two  keyboard  shortcuts  commonly  used  in 
document editing.

CO1 Remember PO2

3 What is the purpose of using rulers and toolbars in a 
document?

CO2 Understand PO2

4 Name  two  formatting  features  used  for  fonts  and 
paragraphs.

CO2 Remember PO2

5 What  is  the  function  of  spell  check  and  word 
completion tools?

CO3 Understand PO3

Big Questions – LOCF Mapping Table

S.N
o

Big Question CO
Bloom’s 

Level
PO

1 Explain the different types of documents and the basic 
operations  for  working  with  documents,  including 
opening, saving, closing, and editing.

CO1 Understand PO2

2 Discuss the use of toolbars, rulers, and help features in 
document management and formatting.

CO2 Apply PO3

3 Explain  how  to  format  a  document,  including  setting 
fonts, paragraphs, page style, footnotes, page breaks, and 
line breaks.

CO2 Apply PO3

4 Describe the creation and formatting of tables, including 
settings,  borders,  alignment,  merging,  splitting,  and 
sorting of rows and columns.

CO3 Apply PO3

5 Explain the tools for drawing, inserting clip arts/pictures, 
formatting  images,  grouping,  ordering,  rotating,  and 
using spell check and word completion.

CO3 Analyze PO4

                                         ___________________________
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UNIT –II

2.1 MS Excel an Introduction:

MS Excel is a commonly used Microsoft Office application. It is a spread sheet program 

which is used to save and analyze numerical data.

Important features of MS Excel, along with an overview of how to use the program, its 

benefits and other important elements. A few sample MS Excel question and answers are 

also given further below in this article or the reference of Government exam aspirants.

Basics of MS Excel

MS Excel is a spreadsheet program where one can record data in the form of tables. It is 

easy to analyse data in an Excel spreadsheet. The image given below represents how an 

Excel spreadsheet looks like:

To open MS Excel

To open MS Excel on your computer, follow the steps given below:

 Click on Start

 Then All Programs

 Next step is to click on MS Office
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 Then finally, choose the MS-Excel option

Alternatively, you can also click on the Start button and type MS Excel in the search 

option available.

A Cell

A spreadsheet is in the form of a table comprising rows and columns. The rectangular box 

at the intersection point between rows and columns forms a cell. Given below is an image 

of a cell:

Cell Address

The cell address is the name by which is cell can be addressed. For example, if row 7 is 

interested in column G, then the cell address is G7.

2.2 Spread Sheets Application:

A spreadsheet is a computer application that is designed to add, display, analyze, organize, 

and manipulate data arranged in rows and columns. It is the most popular application for 

accounting, analytics, data presentation, etc. Or in other words, spreadsheets are scalable 

grid-based files that are used to organize data and perform calculations. People all across 

the world use spreadsheets to create tables for personal and business usage. You can also 

use the tool’s features and formulas to help you make sense of your data. You could, for 

example, track data in a spreadsheet and see sums, differences, multiplication, division, 

and fill dates automatically, among other things. Microsoft Excel, Google sheets, Apache 

open office, Libre Office, hectare some spreadsheet software. Among all these software, 

Microsoft  Excel  is  the  most  commonly  used  spreadsheet  tool  and  it  is  available  for 

Windows, mac-OS, Android, etc.

2.3 Tool Bar and Icon:

Title bar

The title bar is located at the top of the window and it identifies the application on 

your screen. You see “Microsoft Excel - Book 1” in the title bar. The title bar also houses 

the standard buttons to Minimize, Maximize/Restore and Close.
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Menu bar

The menu bar is located directly below the title bar, each one of which opens up a list of 

commands.  The options available under each Menu seem to be limited at  times.  This 

feature is meant to keep track of your command-usage habits.

Toolbars

When you first  launch Excel,  two toolbars  appear.  The upper  toolbar  is  the  Standard 

toolbar and the lower toolbar is the Formatting toolbar.

Name Box

Name box is an indicator to the cell that is selected.

Formula Bar

The  formula  bar  is  located  immediately  below the  toolbars.  It  displays  the  data  and 

formula both you type or edit.

Worksheet Window- 

The document window, usually called the worksheet window, contains the sheet you are 

creating, editing, or using. The worksheet includes a series of vertical columns identified 

by lettered column headings and a series of horizontal rows identified by numbered row 

headings.

Scroll bar

The vertical scroll bar (far right side of workbook window) and the horizontal scroll bar 
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(lower right corner of work book window) let you move quickly around the worksheet.

Status bar

It displays information about what is happening in your workspace.

Sheet tabs

The sheet tabs let you move quickly between sheets by simply clicking the sheet tab. You 

can also use the sheet tab scroll buttons to see sheet tabs hidden from view.

2.4 Spread sheet opening 

 Launch Excel: Open Microsoft Excel on your computer.

 Go to the "File" Tab: Click on the File tab located at the top-left corner of the 

window.

 Select "Open": Choose Open from the menu on the left.

 Browse to the File:

 Click Browse to navigate to the location on your computer where the workbook is 

saved.

 Select the file you want to open and click Open.

Open Recent Workbooks: Alternatively, if you recently worked on the file, you might 

see it listed under Recent. Click on the file name to open it directly.

2.5 Saving a Work book:
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Every workbook created in Excel must be saved and assigned a name to distinguish it 

from other the Save As operation. Once assigned a name, any additional changes made to 

the text, numbers, or formulas must be saved using the  Save  operation workbooks. The 

first time you save a workbook, Excel will prompt you to assign a name through the Save 

As operation. Once assigned a name, any additional changes made to the text, numbers, or 

formulas must be saved using the Save operation.

To save a new workbook:

 Choose File Save As from the menu bar.

 The Save As dialog box appears.

 Click the Save In: drop down menu, and locate where the file will be saved. Local 

Disk (C:) to save the file to your computer.

 Type a name for your file in the File Name: box.

 Click the Save button.

2.6 Closing Work book:

Closing a Workbook without Exiting Excel

1. Go to the "File" Tab:
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Click on the File tab at the top-left corner of the screen.

2. Select "Close":

In the dropdown menu, select Close. This will close the current workbook but keep Excel 

open.

3. Save Changes Prompt:

If you’ve made changes, Excel will prompt you to save them before closing. Choose Save, 

Don't Save, or Cancel.

 Closing a Workbook Using the "X" Button

1. Click the "X":

In the upper-right corner of the workbook window, click the small X (if you have multiple 

workbooks open, this only closes the active workbook, not the entire application).

2. Save Changes Prompt:

Excel will ask if you want to save changes if any edits were made. Choose the appropriate 

option.

2.7 Setting Margins:

Setting  margins  in  a  spreadsheet  is  important  for  adjusting  the  layout  when  printing. 

Margins determine the space between the content of the spreadsheet and the edges of the 

paper. Here’s how you can set margins in Microsoft Excel and Google Sheets

Setting Margins in Page Layout View

1. Open Excel and Your Spreadsheet:

 Start by opening your workbook in Excel.

2. Go to the "Page Layout" Tab:

 In the Ribbon at the top of Excel, click on the Page Layout tab.
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3. Click on "Margins":

 In the Page Setup group, click on Margins.

4. Choose a Preset Margin Option:

 You’ll see several preset margin options, including:

 Normal: Standard margins (0.75" top/bottom, 0.7" left/right).

 Wide: Larger margins (1" all around).

 Narrow: Small margins (0.25" all around).

5. Set Custom Margins:

 To set custom margins, click on Custom Margins at the bottom of the Margins drop-

down menu.

 In the Page Setup dialog box, under the Margins tab, you can manually set the top, 

bottom, left, and right margins by entering the desired values.

 Click OK to apply the changes.

6. Centering on Page (Optional):

 In the same  Margins tab, you can choose to center the content on the page either 

horizontally or vertically by checking the respective boxes.

2.8 Converting a Spreadsheet File to Different Formats:

Both Microsoft Excel and Google Sheets allow you to convert your spreadsheet into 

various file formats for sharing, compatibility, or further use in other applications. Here’s 

a guide to converting files into different formats from both platforms.

Saving an Excel File in Different Formats

1. Open the File:

Open the Excel workbook you want to convert.

2. Go to the "File" Tab:

Click on the File tab at the top-left corner of the screen.

3. Select "Save As":
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From the left-side menu, select Save As (or Save a Copy depending on your version of 

Excel).

4. Choose a Location:

Select where you want to save the file (this can be on your computer, One Drive, etc.).

5. Select a File Format:

In the Save as type dropdown menu, choose the file format you want to convert the file 

into. Common file formats include:

 .xlsx: Standard Excel workbook (default).

 .xls: Excel 97-2003 Workbook (older version for compatibility).

 .csv: Comma Separated Values (text format for data import/export).

 .pdf: PDF document (for sharing as a non-editable file).

 .txt: Text file (Tab Delimited format).

 .xlsm: Excel Macro-Enabled Workbook.

 .html: Web page (for sharing as a web document).

 .ods: Open Document Spreadsheet (for compatibility with Libre Office).

6. Save the File:

After selecting the format, click Save to convert the file.

2.9 Data Manipulation Entering Data:

Start Excel, Click File and then New. An empty worksheet appears as shown below Type 

Expenditure  in  cell  A1  then  press  down  arrow  key  to  move  to  cell 
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A2.TypeMonththenpressthe down arrow key to move to cell A3 Continue to type the data. 

The  resulting  worksheet  should  appear  like  the  following screen.  Save  your  work  by 

clicking File and then Save As. This dialog box appears. Type cash in the File Name text 

box  and  then  clicks  save  button.  Excel  automatically  adds  the  extension  .xls  to  your 

filename.

2.10 Editing data:

Click File and then click Open and Click cash.xls and then click Open. Move the mouse 

pointer to cell D4, click and release. The cell is highlighted and 18 appear in the formula 

bar 

Move the mouse pointer to the formula bar and click once to the right of 18. Use the Back 

space key to delete 8, then type 4 and press Enter. Cell D4 now contains the value 14.

Basic Edit Functions:

Copying Data

Keyboard Shortcut:

Windows: Ctrl + C
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Mac: Command + C

Method:

 Select the cells you want to copy.

 Use the shortcut or right-click and select Copy.

 Move to the destination cell and Paste the copied data.

Cutting Data

Keyboard Shortcut:

Windows: Ctrl + X

Mac: Command + X

Method:

 Select the cells you want to cut (move).

 Use the shortcut or right-click and select Cut.

 Move to the new location and Paste the cut data.

Pasting Data

Keyboard Shortcut:

Windows: Ctrl + V

Mac: Command + V

Method:

 After copying or cutting, move to the destination cell, use the shortcut or right-
click and select Paste.

 Paste Special:
 Right-click and choose Paste Special to paste specific elements (values, formulas, 

formats, etc.).

Undo and Redo

Undo:

Keyboard Shortcut:

 Windows: Ctrl + Z
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 Mac: Command + Z

Method: Click the Undo button in the toolbar.

Redo:

Keyboard Shortcut:

 Windows: Ctrl + Y

 Mac: Command + Y

Method: Click the Redo button in the toolbar.

2.11 Find, Search, and Replace

Find and Search

Keyboard Shortcut:

Windows: Ctrl + F

Mac: Command + F

Method:

 Press the shortcut to open the Find dialog box.

 Type the text or number you want to search for in the worksheet and press Enter.

 Use Find Next to navigate through the matches.

Replace

Keyboard Shortcut:

Windows: Ctrl + H

Mac: Command + H

Method:

 Press the shortcut to open the Find and Replace dialog box.

 Enter the text or number you want to find and the value you want to replace it with.

 Click Replace to change one instance, or Replace All to update all occurrences.
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2.12 Filling Continuous Rows and Columns

AutoFill (for Sequential Data)

1. Enter Initial Values:

 Enter starting values (e.g., "1" in A1 and "2" in A2 to create a sequence).

2. Drag to Fill the Series:

 Select both cells (A1 and A2).

 However your mouse over the small square at the bottom-right corner of the 

selected area (this is the Fill Handle).

 Click and drag the fill handle down or across to automatically fill the sequence 
(e.g., 3, 4, 5...).

Filling with the Same Value

1. Enter a Value:
 Type a value in a single cell (e.g., A1).

2. Drag to Fill:
 Select the cell, hover over the fill handle, and drag to fill multiple cells with 
the same value.

2.13 Inserting Data (Cells, Columns, Rows, and Sheets)

Inserting Cells

1. Select the Insertion Point:

 Right-click the cell or range where you want to insert new data.

2. Insert Cells:

 Choose Insert>Shift cells right or Shift cells down to make space for the new data.

Inserting Rows and Columns

1. Select the Row/Column:

 Click on the row number or column letter where you want to insert new rows or columns.

2. Insert Row/Column:

 Right-click and select Insert>Entire Row or Entire Column.

 Alternatively, go to the Home tab and click Insert.
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Inserting a Sheet

1. Click the "+" Button:

At the bottom of the screen, next to the existing sheets, click the + button to add a new 

sheet

2.14 Excel Functions:

1. Mathematical Functions

2. String / Tex Functions

3. Date and Time Functions 

1. Mathematical Functions

The Excel Math Functions perform many of the common mathematical calculations, 

including basic arithmetic, conditional sums & products, exponents & logarithms, and the 

trigonometric ratios.

a) SUM-  the  Excel  SUM function  adds  together  a  supplied  set  of  numbers  and 

returns the sum of these values.

The syntax of the function is:

SUM (number1, [number2],...) Where the number arguments are a set of numbers (or 

arrays of numbers) that you want to find the sum of.

Example– Here (Fig-1) we get sum of D2:D4cells are 32950. 

BecausewewritesumfunctiononD5cell that is shown below-

= Sum (D2:D4)
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b) PRODUCT-

The Excel PRODUCT function returns the product (multiplication) of a supplied 

set of numerical values.

The syntax of the function is:

PRODUCT (number1, [number2],...)

Where the number arguments are a set of numbers (or arrays of numbers) that you want to 

calculate the multiplication.

Example– Here (Fig-1) we get multiplication of B2 and C2 cell is 450, B3 and C3 cell is 

25000 and B4 and C4 cell is 30000 Because we write Product () function on D2, D3 and 

D4 cells that are shown below-

=PRODUCT (B2, C2)

=PRODUCT (B3, C3)

=PRODUCT (B4, C4)

c) POWER-

The Excel Power function calculates a given number, raised to a supplied power. 

The syntax of the function is: 

Syntax-POWER (number, power)

Where the number and power arguments are numerical values. These can be supplied to 

the function either directly, as values returned from other functions, or as references to 
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cells containing numbers. Example – in fig-2 we calculate power 5 of entered number in 

B2 cell.    We write Power () function on  C2  cell  for  calculating  power-=  power 

(b2,5)

d) SQRT-

The Excel Sqrt function calculates the positive square root of a supplied number. The 

syntax of the function is:

Syntax-SQRT (number)

Where the number argument is the numeric value that you want to find the square root.

Example–in fig-2 we calculate square root of entered number in B3 cell. We write Sqrt ( )

Function on C3 cell for calculating square root-

= Sqrt (b3)

 PI-The Excel  PI  function  returns  the  value  of  the  mathematical  constant  (pi), 

accurate  to  15  digits  (14  decimal  places).  I.e.  the  function  returns  the  value 

3.14159265358979.  The  Pi  function  takes  no  arguments  and therefore  has  the  simple 

format:

Syntax-PI()

Example– in fig-2 we displayed value of the mathematical constant π in C6 cell. We write 

Pi ()

Function on C6 cell for finding mathematical constant π = Pi (C6)

e) ABS-the Excel ABS function returns the absolute value of any supplied number. 

The syntax of the function is:

https://en.wikipedia.org/wiki/Pi
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Syntax- ABS (number)

Where the number argument is the numeric value that you want the modulus.

Example– in fig-2 we displayed absolute value of the entered number in B4 cell. We write

ABS () function on C4 cell for finding absolute value-

=ABS (B4)
f) ABS-the Excel ABS function returns the absolute value of any supplied number. 

The syntax of the function is:

Syntax-ABS (number)

Where the number argument is the numeric value that you want the modulus.

Example– in fig-2 we displayed absolute value of the entered number in B4 cell. We write

ABS () function on C4 cell for finding absolute value-

=ABS(B4)

g) FACT- The Excel FACT function returns the factorial of a supplied number.

The syntax of the function is:

Syntax-FACT (Number)

Where the number argument is the positive integer that you want to calculate the 

factorial.

Example– in fig-2 we displayed factorial of the entered number in B5 cell. We write

Fact ()

Function on C5 cell for finding factorial-

=Fact (B5)

h) MOD-The Excel MOD function returns the remainder of a division between two 

supplied numbers. The format of the Syntax is:

Syntax-MOD (number, divisor)

Where the arguments are as follows:

Number- The number to be divided.
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Divisor- The value that the number argument is divided by.

Example–=MOD (20,6) result is 2 because you have 3 times 6 in 20 and the rest is 2.

i) ROUND-TheExcel Round function rounds a supplied number up or down, to a 

specified number of decimal places. In otherword we can say that this function removes 

decimals rounding up the last decimal if the next one is 5 or over. The syntax of function 

is: Systax-ROUND (number, num_digits)

Where the arguments are as follows:

Number- The initial number.

num_ digits-The number of decimal places to round the supplied number to note that:

 A positive num_digits value specifies the number of digits to the right of the 

decimal point;

 A num_digits value of 0 specifies rounding to the nearest integer;
 A negative num_digits value specifies the number of digits to the left of the 

decimal point.

Example-So if you have 4.126 in cell A1 and use the formula= ROUND (A1, 2) the result 

will be 4.13 if the value in A1 is 4.123 the result will be 4.12.

2 Text/ String Functions

Excel has many functions to offer when it comes to manipulating text strings. The 

Excel  String  Functions  perform  many  of  the  common  string  operations,  including 

converting  lower  case  to  uppercase,  upper  case  to  lower  case  and  removing  extra 

(unwanted spaces) from strings etc.

LOWERFUNCTION-The Microsoft Excel LOWER function converts all letters in the 

specified string to lowercase. If there are characters in the string that are not letters, they 

are unaffected by this function.

Syntax- LOWER (Text)

Where the text argument is a text strings.

Example In fig-1 To convert B1 Cell text to Lower Case. We write Lower Function in B5 

cell like this-= Lower (B1)

Example2) = LOWER ("OMEGA")

Result: omega
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2 UPPERFUNCTION-  The Excel Upper function converts all characters in a supplied 

text string to upper case.

Syntax- UPPER (text)

Where the text argument is the original text string.

Example In fig-1 To convert B1 Cell text to Upper Case we write Upper Function in B4 

cell like this- = Upper (B1)
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Example=LOWER ("omega")

Result: OMEGA

3 LENFUNCTION- the Excel LEN function returns the length of supplied text string.

Syntax-LEN (text)

Where the text argument is the text string.

Example In fig-1 to find B1 Cell text length we write Len Function in B7 cell like this-

=LEN (B1)

Example 6)= Len ("omega")

Result: 5

d)  PROPER FUNCTION- The Microsoft Excel PROPER function sets the first 

character in each word to uppercase and the rest to lowercase.

     SYNTAX-PROPER (Text)

Example In fig-1 to show B1Cell text in proper case we write Proper Function in B6 cell 

like this-= Proper (B1)

Example= Proper ("omega and Helios")

Result: Omega And Helios

e)   TRIM FUNCTION-The Excel Trim function removes extra spaces (i.e. all spaces 
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except for single spaces between words or characters) from supplied text string.

    SYNTAX-TRIM (Text)

Where the text argument is the text string.

     Example- In  fig-1  B1 Cell contain text with extra spaces to

Displaying with no extra spaces we use Trim Function in B8 cell like this-= Trim (B1)

f) CONCATENATE FUNCTION-The Excel CONCATENATE function joins together a 

series of supplied text strings or other values, into one combined text string.

Syntax-Concatenate (text1, [text2],...)

Where the text arguments are a set of one or more text strings or other values that you 

want to join together.

Example1)- To concatenate A19 and B19 cell text in C19 cell We use Concatenate 

Function like wise-

=Concatenate (A19,"-", B19) Example-= CONCATENATE ("Tech on the", "Net") 

Result:"Tech on the Net"

3) Date and Time Functions

Excel has many functions to offer when it comes to manipulating Date and Time. The 

Excel Date and Time Functions perform many of the common date and time operations, 

including finding current date and time, extract date, year and month in date etc.

a) TODAYFunction-

TheExcelTODAYfunctionreturnsthecurrentdatefromthecomputers system clock.

       Syntax-= TODAY() Example-=Today()
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          Result-12/22/2015

b) Now Function-  The Excel NOW function returns the current date and time. The 

NOW function is only updated when the spreadsheet is calculated.

      c) DATE Function- The Excel DATE function returns the sequential serial number 

for the specified date and formats the result as a date. The DATE function is most useful 

when the year, month and day arguments are formulas.

Syntax-= DATE (year, month, day)

Where the function arguments are:

Argument Purpose
Year- The year of the specified date and can be entered using up to four digits

Month- A positive or negative number representing the month of theyearfrom1

-12. Can be used to add or subtract months to and from a date

Day- A positive or negative number representing the day of the month from1-

31

Examples of the DATE function in use can be found below-

a) DAY Function- The Excel DAY function returns the day corresponding to a date 

represented by a number between 1 and31.

Syntax-= DAY (serial_ number)

Where serial_ number is the date from which you want to extract the day.

Example-= Day ("12/22/1991")

MS-EXCELSHEET Result
Function Result

=DATE(C2,B2,A2) 20/03/2010

=DATE(C2,B2,A2-10) 10/03/2010

=DATE(C2,B2+6,A2) 20/09/2010
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Result=22

b) MONTH Function-The Excel MONTH function returns the month corresponding to 

a date represented by a number between 1 and 12

Syntax= MONTH (serial_number)

     Where serial_ number is the date from which you want to extract the month.

       Example-= Month ("12/22/1991")

Result= 12

a) YEAR Function- The Excel YEAR functions returns the year corresponding to a 

date represented by a number in therange1900 to9999.

Syntax= YEAR (serial_number)

Where serial_number is the date from which you want to extract the year.

Example-= Year("12/22/1991")

Result=1991

b) HOUR Function- The Excel, Hour function returns the hour corresponding to a time 

represented by a number in the range 0 to 23.

Syntax= Hour (Serial_Number)

Where serial number is the time value from which you want to extract the Hour.

Example-=HOUR ("3:35:40PM")

Result=3

c) Minute Function- The Excel, Minute function returns the minute corresponding to 

a time represented by a number in the range0 to 59.

Syntax-=Minute (serial number)

Where serial number is the time value from which you want to extract the Minute.
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Example-=MINUTE ("3:35:40PM")

Result= 35

d) Second Function-The Excel, second function returns the second corresponding to a 

time represented by a number in the range 0 to 59.

Syntax-=Second (serial_number)

Where serial_number is the time value from which you want to extract the Second.

Example-= SECOND ("3:35:40PM")

Result= 40

2.15 Formatting Spread Sheet:

1. Alignment:

Description: Adjusting the position of text or numbers within cells.

Application:

 Horizontal alignment: Left, center, or right-align data for readability (e.g., center-

align headings, right-align numbers).

 Vertical  alignment:  Align  data  at  the  top,  middle,  or  bottom  of  the  cell  for 

consistency.

 Wrap text: Ensures long text fits in a cell without overflowing or cutting off

2. Font:

Description: Customizing the appearance of text for a professional look.

Application:

 Font type and size: Use readable fonts (e.g., Calibri or Arial) and larger sizes for 

headings.
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 Bold and Italics: Bold for headings, italics for emphasis or sub-headings.

 Font color:  Differentiate categories,  highlight  key information with appropriate 

font colors.

Example: Use bold and a larger font size for column headings and adjust the font color to 

highlight critical data.

3. Borders:

Description: Adding lines around cells or groups of cells to distinguish data sections.

Application:

 Apply borders to rows, columns, or entire tables for separation.

 Use thicker borders for main sections and thinner ones for details.

Example: Place thick borders around the entire table and thin lines between individual 

rows or columns.

4. Hiding Rows and Columns:

Description: Hiding specific rows or columns to focus on relevant data while retaining 

hidden information.

Application:

 Hide  unnecessary  data  like  intermediate  calculations  or  irrelevant  rows  and 

columns.

 Easily unhide them when required for review.

Example: Hide raw data or calculations that users do not need to see in a final report.

5. Locking Cells:

Description: Protecting specific cells to prevent accidental changes.

Application:
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 Lock cells that contain formulas, headings, or other critical data.

 Enable sheet protection with a password for sensitive spreadsheets.

Example: Lock cells containing formulas to ensure no one accidentally alters the 

calculations.

6. Highlighting Values:

Description: Emphasizing certain data points based on conditions.

Application:

 Use conditional formatting to change colors or apply styles based on cell values 

(e.g., highlight cells exceeding a certain number).

 Manual highlighting can be used to draw attention to key values or outliers.

Example: Automatically highlight sales figures greater than a target in green and those 

below in red.

7. Background Color:

Description: Shading cell backgrounds to improve readability and highlight sections.

Application:

 Use subtle background colors to separate headings, different data groups, or 

emphasize important cells.

 Use alternating row colors (banded rows) to make large datasets easier to read.

Example: Shade the heading row in light gray and use alternating row colors to visually 

separate rows in a large table.

8. Bordering and Shading:

Description: Combining borders and background shading for better structure and 

readability.
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Application:

 Apply shading to headers and key sections.

 Use borders to define sections of data clearly, combined with shading for easy data 

differentiation.

Example: Apply light blue shading to header cells and outline the entire data set with a 

thick border.

9. Shading:

Description: Adding a fill color to cells or ranges.

Application:

 Shading certain cells helps focus on key data or differentiate sections.

 Use contrasting yet soft colors that don’t strain the eyes.

Example: Use shading to highlight totals and summaries

2.16 Working with Sheet:

1 Sorting:

Description: Sorting allows you to organize data in a specific order (ascending or 

descending) based on one or more columns.

Application:

Sort text alphabetically (A to Z or Z to A), numbers (smallest to largest or largest to 

smallest), or dates (earliest to latest or vice versa).

How to Apply:

1. Select the range of data or click inside the data table.

2. Go to the Data tab.

3. In the Sort & Filter group, click Sort.
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4. Choose the column you want to sort by, select the sort order (e.g., A to Z, 

smallest to largest), and click OK.

Example: Sort a list of employees by their names in alphabetical order, or sort sales data 

by the highest to lowest sales.

2. Filtering:

Description: Filtering allows you to display only the rows that meet specific criteria while 

hiding the others.

Application:

 Filter by text, numbers, dates, or custom criteria.
 Helpful when dealing with large datasets and you want to view only relevant data.

How to Apply:

1. Select the data range or click inside the data table.

2. Go to the Data tab.

3. In the Sort & Filter group, click Filter.

4. Filter arrows will appear at the top of each column. Click the arrow on the 

column you want to filter.

5. Choose filter options from the dropdown (e.g., filter for specific values, date 

ranges, or numeric ranges).

3. Subtotals:

Description: Subtotals are used to automatically calculate and display summary statistics 

(sum, average, count, etc.) at the end of groups of related data.

Application:

You  can  add  subtotals  to  data  that’s  been  sorted  by  a  particular  column  (e.g., 

department, category, or region) to see summarized information.

How to Apply:
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1. Ensure your data is sorted by the column you want to group by (e.g., 

Department).

2. Go to the Data tab.

3. In the Outline group, click Subtotal.

4. In the dialog box, choose:

 At each change in: Select the column to subtotal by (e.g., Department).

 Use function: Select a summary function (e.g., Sum, Count, and 

Average).

 Add subtotal to: Select the column where the subtotal should be applied 

(e.g., Sales).

5. Click OK.

2.17 Chart Selecting:

Excel includes a powerful and versatile charting engine. You can choose from a large 

variety of business and technical chart types. In addition, you can enhance the appearance 

of your charts with items such as lines, arrows, pictures, and so forth. In Excel, the chart 

represents one of the most widely used components for business applications. Essentially, 

a chart visually presents a table of numbers. Displaying data in a well thought out chart  

can make your data more understandable and can help you quickly get your point across 

during a presentation.

Because  a  chart  is  a  visual  representation  of  your  data,  it  is  particularly  useful  for 

understanding a relatively long series of numbers and their relationships. With a chart, you 

can  identify  trends  and patterns  that  would  be  difficult  to  identify  just  in  a  series  of  

numbers.

Excel allows you to create charts in a variety of types: Bar Charts, Column Charts, Line 

Charts, Area Charts, Scatter Charts, Pie Charts, and Stock Charts. You can define a chart 

type when creating your chart in Step 1 of the Chart Wizard, or on an existing chart using 

the technique described below.

Types of Charts

Area Chart-An area chart emphasizes the trend of each value over time. An area chart 

also shows the relationship of parts to a whole.
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Column Chart- A column chart uses vertical bars or columns to display values over 

different categories. They are excellent at showing variations in value overtime.

i) One of the most common chart types.

ii) Often used to compare discrete items.

iii) Displays each data point as a vertical column, the height of which corresponds to 

the value.

iv) The value axis (i.e., continuous axis) is displayed in the vertical axis, which is 

usually on the left side of the chart.

v) Can specify any number of data series, and the corresponding data points from 

each series can be stacked on top of each other.

vi) Can depict the differences between items in a series or items across multiple 

series.

vii) Typically, each data series is depicted in a different color or pattern.

Bar Chart-A bar chart is similar to a column chart, except these use horizontals instead 

of vertical bars. Like the column chart, the bar chart shows variations in value overtime.
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a. Essentially a column chart that has been rotated 90 degrees clockwise.

b. Advantage: the category labels may be easier to read.

c. Like a column chart, can include any number of data series, and the bars can be’ 

stacked’

From left to right.

Line Chart-  A  line chart  shows trends and variations in data over time. A line chart 

displays a series of points that are connected overtime. Often used to plot continuous data 

and are useful for identifying trends. Normally, the category axis displays equal intervals. 

Can use any number of data series; the lines are distinguished using different colors, line 

styles, or markers.

   Pie chart- A pie chart displays the contribution of each value to the total. Pie charts are 

an effective way to display information when you want to represent different parts of the 

whole, or the percentages of a total.

a. Useful when you want to show relative proportions or contributions to a whole.

b. Can use only one data series.

c. Most effective with a small number of data points

d. Usually no more than five or six data points (or slices).



69

e. Values used must all be positive numbers.

f. Any negative values used will be converted to positive values, which is probably 

not what you intended.

        Other charts-Other charts that can be created in Excel 2003 include  Doughnut; 

Stock XY (scatter); Bubble; Radar; Surface; and Cone, Cylinder, and Pyramid charts.

Creating a Chart –Using Microsoft Excel, you can represent data in a chart. You can 

choose  from a  variety  of  chart  types.  And,  as  you change your  data,  your  chart  will 

automatically update. You can use Microsoft Excel's Chart Wizard to take you through the 

process step-by-step. After you have created the spreadsheet, you are ready to create your 

chart.

 Highlights cells A3 to D6. You must highlight all the cells containing the data you 

want in your chart. You should also include the data labels.

 Choose Insert>Chart from the menu.

 Click Column to select the type of chart you want to create.
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 In the Chart Sub-type box, choose the Clustered Column icon to select the chart sub-
type.

 Click Next 

 To place the product names on the x-axis, select the Columns radio

 Button. Click Next

 Toy Sales in the Chart Title field. Toy Sales will appear as the title of your chart. 

Type Products in the Category (X) Axis field. Products will appear as your x-axis title.

 Type Units Sold in the Value (Y) Axis field. Units Sold will appear as your y-axis 

title.

 Choose the Data Labels tab.

 Select Value in the Labels Contain Frame to display the data labels as values.

 Choose the data table 

 Show Data Table. The data table will appear below your chart.

 Click Next 

 Choose  as object in Sheet 1 to make your chart an embedded object and part of the 

work sheet.

 Click Finish 

 Your chart appears on the spread  Sheet 
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2.18 Formatting:

Description: Formatting enhances the visual presentation of your spreadsheet, making it 

easier to read and more professional.

Application:

 Apply formatting to numbers, dates, text, and cells (e.g., bold, font size, color, 

borders).

 Common formats include currency, percentages, date, and custom formats.

How to Apply:

1. Select the cells you want to format.

2. Right-click and select Format Cells (or go to the Home tab >Number group for 

number formatting).

3. Choose the format type (e.g., Number, Currency, Date, Percentage).

4. Customize as needed (e.g., specify decimal places, currency symbols).

2.19 Labeling:

Description: Labeling involves assigning appropriate titles, headers, and descriptions to 

your data to clarify its purpose.

Application:

 Use labels for columns, rows, charts, and data sections to make your spreadsheet 

understandable to others.

 Labels help identify what data represents, such as column headers or chart axes.

How to Apply:

1. Type headers at the top of each column (e.g., "Salesperson," "Sales Amount").

2. Use bold or color formatting to make headers stand out.

3. When creating charts, always include axis labels:

 Select your chart, go to Chart Tools>Design>Add Chart Element, 

and select Axis Titles.
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4. Add descriptive text in cells or as a text box to explain data sections or results.

2.20 Calling:

Description: Scaling is used to adjust how your spreadsheet fits onto a printed page, 

especially when dealing with large datasets.

Application:

 Adjust the scale of your spreadsheet for printing so that all data fits on one page or 

a specific number of pages.

 Scaling can be done by shrinking the content, changing margins, or adjusting the 

paper orientation.

How to Apply:

1. Go to the File tab and select Print.

2. In the Settings section, look for Scaling Options:

 Fit Sheet on One Page: This shrinks the content to fit a single page.

 Fit All Columns on One Page: Ensures all columns are printed on one page 

(height can spill onto multiple pages).

3. You can also adjust the scaling percentage under Page Layout>Scale to Fit.

2.21 Spell check:

Description: Spell check helps you ensure that text in your spreadsheet is free of 

spelling errors.

Application:

 Use spell check to review labels, descriptions, or any other text content in your 

spreadsheet.

 Excel will not automatically check spelling as you type, so this needs to be done 

manually.
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How to Apply:

1. Go to the Review tab.

2. In the Proofing group, click Spelling (or press F7 on your keyboard).

3. Excel will highlight any misspelled words and provide suggestions for corrections. 

You can choose to Change, Ignore, or Add words to the dictionary.

MCQ Questions

1. Spreadsheet software is mainly used for:

a) Word processing

b) Data calculation and analysis

c) Presentation

d) Database creation

Answer: b) Data calculation and analysis

2. A cell in spreadsheet is:

a) Intersection of row and column

b) Only column

c) Only row

d) Worksheet

Answer: a) Intersection of row and column

3. Spreadsheet addressing refers to:

a) Cell reference

b) Sheet name

c) Column name

d) Row number

Answer: a) Cell reference

4. Which function performs mathematical calculations?

a) SUM

b) DATE

c) TEXT

d) TIME

Answer: a) SUM

5. Copy and paste commands are used to:

a) Move data
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b) Duplicate data

c) Delete data

d) Format data

Answer: b) Duplicate data

6. Sorting arranges data in:

a) Random order

b) Ascending or descending order

c) Horizontal order

d) Vertical order

Answer: b) Ascending or descending order

7. Filtering is used to:

a) Delete data

b) Display selected data

c) Highlight data

d) Print data

Answer: b) Display selected data

8. Charts are used to:

a) Represent data graphically

b) Store data

c) Format cells

d) Insert formulas

Answer: a) Represent data graphically

9. Which option highlights important values?

a) Conditional formatting

b) Filtering

c) Sorting

d) Spell check

Answer: a) Conditional formatting

10. Spreadsheet functions include:

a) Mathematical functions

b) String functions

c) Date functions

d) All of the above

Answer: d) All of the above
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Small Questions – LOCF Mapping Table

S.N
o

Small Question CO
Bloom’s 

Level
PO

1 Define  a  spreadsheet  and  name  two  common 
spreadsheet applications.

CO1 Remember PO2

2 Mention  two basic  operations  you can  perform on a 
spreadsheet file.

CO1 Remember PO2

3 What are spreadsheet cell references and why are they 
important?

CO2 Understand PO2

4 Name two basic formulas or functions commonly used 
in spreadsheets.

CO2 Remember PO2

5 State two formatting features you can apply to cells or 
ranges in a spreadsheet.

CO3 Understand PO3

Big Questions – LOCF Mapping Table

S.N
o

Big Question CO
Bloom’s 

Level
PO

1 Explain  the  basic  features  of  a  spreadsheet  application 
and  the  common  operations  such  as  opening,  saving, 
closing, and converting files.

CO1 Understand PO2

2 Describe  spreadsheet  addressing  and  the  process  of 
entering, editing, and manipulating data using copy, cut, 
paste, undo, redo, find, and replace.

CO2 Apply PO3

3 Explain basic formulas and different types of functions in 
spreadsheets, including mathematical, group, string, and 
date/time functions.

CO2 Apply PO3

4 Discuss  formatting  features  in  spreadsheets,  including 
alignment, font, borders, highlighting values, background 
color, and locking/hiding cells.

CO3 Apply PO3

5 Explain  the  creation  and  formatting  of  charts,  sorting, 
filtering,  subtotals,  and  the  use  of  spell  check  in 
spreadsheets.

CO3 Analyze PO4

                                        

___________________________

UNIT –III

3.1 Introduction M S Power Point:
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PowerPoint is a special program provided by MS-office. Power Point is used to create 

various Presentation slide, Photo prints etc. The Presentation created in PowerPoint is used 

for  seminars,  conferences,  various  education  programs  etc.  PowerPoint  provides  us 

various tools and features to create a presentation we can make our presentation more 

attractive and easier using these tools.

3.2 Opening new presentation:

1. Click/ point on start button.

2. Point to all program PowerPoint.

3. After then we will select MS-office option.

4. Select MS-Power Point from MS-office option.

Or

1. Start all programs -MSoffice2003-MSPowerPoint .

3.3 Presentation Templates:

Design templates provide us some predesigned formats of presentation we can select any 

one of them and create the presentation. It can also be said that design formats are directly 

used to create the presentation.

To begin a new presentation with a design template: -

 Open Power Point.

 In the task pane under New, click From Design Template.

 Another way to select template design option is Format-Slide Design.

 A list of templates appears.
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 Move your mouse pointer through the different designs, or use the scrollbar.

 Click the down-pointing arrow in the gray box next to the template you like.

 Choose Apply to All Slides.

3.4 Slide lay out:

Slide layouts define containers, positioning, and formatting for all of the content that 

appears on a slide. Placeholders are the containers in layouts that hold such content as text 

(including body text, bulleted lists, and titles), tables, charts, Smart Art graphics, movies, 

sounds, pictures, and clip art. An arrangement of one or more of these placeholders is a 

Slide Layout. PowerPoint provides a variety of different slide layouts grouped in to four 

categories.

 Text Layouts: contain text place holders only.

 Content Layouts: contain the blank slide layout and layouts with place holders for 

media such as pictures, diagrams, charts and video clips.

 Text and Content Layouts: contain text and media placeholders.

 Other Layouts: contain miscellaneous slide layouts with text, media and object 

only placeholders.
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To change the slide layout:-

 Display the Slide Layout task pane if it is not already displayed. Click Format>

 Slide Layout. The Slide Layout task pane is displayed.

 Displaytheslideyouwishtoformat.YoucanselectseveralslidesbyholdingtheCtrlkeywh

ilst selecting them.

 Click on the slide layout in the task pane that you want. The layout is applied to the 

selected slides.

3.4 To create a new presentation:

When beginning a new project in Power Point, you'll often want to start with a new blank 

presentation.

1. Select the File tab to go to back stage view.

2 Select New on the left side of the window, and then click Blank Presentation.

3 A new presentation will appear.

3.5 Adding Text:

1. Open PowerPoint and select a slide layout that includes text placeholders (such as the 

Title Slide or Title and Content layout).

2. Click on the Text Placeholder:

 These boxes will say things like “Click to add title” or “Click to add text.”

 Click inside one of these boxes to activate it.

3. Type your text:



79

 Start typing, and the text will appear in the placeholder box.

4. Format the text (optional):

 Highlight your text and go to the Home tab to adjust the font, size, color, or 

alignment.

3.6 Formatting – Adding Style:

1 Select the Text:

Highlight the text you want to style.

2 Change Font Style:

Go to the Home tab.

Choose from various font styles like Bold, Italic, or Underline.

3 Text Effects:

Select the text, go to the Home tab > Text Effects (an "A" icon with a glowing outline).

Apply effects like Shadow, Glow, Reflection, or 3D text options.

3.7 Changing Color of Text or Objects

      1 Select the Text:

Highlight the text you want to change.

       2 Change Font Color:

Go to the Home tab and click on Font Color (a small "A" with a colored underline).

Choose a color from the dropdown menu, or click More Colors for additional options.

3.8 Steps to Add Header and Footer:

1  Open the Insert Tab:

Click on the Insert tab at the top of the screen.

      2 Select Header & Footer:

In the Text group, click Header & Footer.

3 Footer Options:

A dialog box will open with options

Slide Number: Check this box to add the slide number to each slide

Footer: Check this box to add custom text to the footer (e.g., company name or date)
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Date and Time: Check this to automatically add the date and time. You can select if it 

should update automatically or remain fixed.

3.9 Slide Background:

1 Open the Design Tab:

  Click on the Design tab in the PowerPoint ribbon.

   2 Select Format Background:

      On the right side of the Design tab, click Format Background.

3 Background Options:

Solid Fill: Choose a single color as the background.

     Gradient Fill: Apply a gradient effect that blends two or more colors.

      Picture or Texture Fill: Insert an image or texture as the background.

     Pattern Fill: Apply a repeating pattern to the background.

3.10 Slide Layouts

Slide layouts define containers, positioning, and formatting for all of the content that 

appears on a slide. Placeholders are the containers in layouts that hold such content as text 

(including body text, bulleted lists, and titles), tables, charts, Smart Art graphics, movies, 

sounds, pictures, and clip art. An arrangement of one or more of these placeholders is a 

Slide Layout. Power Point provides a variety of different slide layouts grouped into four 

categories.
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 Text Layouts: contain text place holders only.

 Content Layouts: contain the blank slide layout and layouts with placeholders for 

media such as pictures, diagrams, charts and video clips.

 Text and Content Layouts: contain text and media placeholders.

 Other Layouts: contain miscellaneous slide layouts with text, media and object 

only placeholders.

a) To change the slide layout:-

 Display the Slide Layout task pane if it is not already displayed. Click Format>

Slide Layout. The Slide Layout task pane is displayed.

 Display the slide you wish to format. You can select several slides by holding the 

Ctrl key whilst selecting them.

 Click on the slide layout in the task pane that you want. The layout is applied to 

the selected slides.

3.11 Setting Animation: 

Animation is a process to activate any text or object by using custom animation you 

can alive (live) any dead object. It can also be said that animation is used to make the  

presentation active by using custom animation we can make the moving object used in 

different  slides like text,  graphic,  picture,  images.  This  object  can also be affected or 
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animated with various sound by using the presentation can be make very effecting and 

attractive.

Animate any object (Text, Chart, Images): -

To animate any object or text use in the slide or presentation very first use we will open 

the particular presentation then select animation scheme option from the slide show menu 

or we can also select custom animation option from the slide show menu. Then we have to  

click on add effect button available in the custom animation and select any animation from 

the different categories provided by custom animation options. By doing this the selected 

animation can be apply on the selected object in the slide. To view the animation effect we 

will click on Play button available in the task pane or we can also select auto preview 

check box to get automatic preview of the effect or animation apply on various object.

Adding sounds to the slides:

Various kinds of sound can also be applied on different slides at  the time of creating 

presentation to apply the sound on slide very first we will select the slide &then click on 

slide transition option from the slide show menu. Slide transaction box will appear in task 

pane. It also contains the option for adding the sound with transaction.

We can select  any sound from the list  available in sound option presented in Modify 

Transition & it will be applied to the selected slide, to apply the same on each slide click 

on Apply to all slides button.

3.12 Slide Transition

Once you've  completed all  of  your  slides,  create  a  cohesive  presentation by adding a 
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transition. You can move from slide to slide with interesting transitions that affect the 

timing, entrance, and exit of your slides. A transition is an effect that is applied to some or  

all of the slides in a presentation.

To make transitions from slide to slide:

 Click Slide Show Slide Transition.

 In the  Slide Transition pane,  choose the  effect  you want from the drop-down 

menu, such as Blinds Horizontal, Blinds Vertical, Box In, Box Out, Cover Down, 

Cover Left, Cover Right, and Cover Up.

Automaticallyprevieweachtransitionbyclickingonit.(AutoPreviewmustbeselected).

 Click Apply to All when you have chosen an effect.

 The other option is Advance. The default is to have each slide transition after the 

mouse has been clicked. You can also tick the box next to  automatically after. 

This lets you set how many seconds/ minutes to wait before the next slide appears.

 To see how your transition works, preview the slide show. Some transitions work 

well with effects that have been added to text and graphics. Others do not. Preview 

a variety of transitions before finalizing your slide presentation.

3.12 Insert video or sound clips in to slide 

Attention: Always put the movie, sound and video in the same folder as your PowerPoint 

presentation. If you later move the PowerPoint presentation to another computer, copy the 

movie too .Keeping your movie in the same folder as your presentation ensures the link 

will still work. However, you should always test the movie on a new machine just to be 

certain. Re-insert the movie, if necessary.

       On the Insert menu, point to Movies and Sounds, and then click Movie from File. 

Click the video you want to use and then click OK. After you click OK, you’re prompted 

with a message asking how you want the movie to start in the slideshow 

Recommend choosing automatically even if you want the movie to play when clicked– I’ll 

talk about how to set this part too. (If you choose when clicked you have to click the black 

box to start the movie. Because I don’t like to show the black box on the slide, I do this a  

little differently.
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Right-click the movie objects (the small rectangle) and on the shortcut menu, clicks Edit 

Movie Object.

The Movie Options dialog box  appears. Select what you want, and then click OK. For 

example: Play the movie full Screen.

Test this now to see how it works by starting the slide show. (On the Slide Show menu, 

click View Show.) Advance to the slide with the movie, (best if you have the title of the 

movie on it).Within a couple of seconds, the movie starts to play full screen. When the 

movie finishes,  you return to  the  same slide (but  no unsightly box appears).  Click to 

advance to your next slide.

MCQ Questions

1. Presentation software is used to:

a) Create documents

b) Create slides for presentations

c) Store data

d) Manage database

Answer: b) Create slides for presentations

2. A presentation template provides:

a) Pre-designed layouts

b) Data tables

c) Calculations

d) Database structure

Answer: a) Pre-designed layouts

3. Slide layout determines:

a) Position of content on slide

b) Color of slide

c) Animation speed

d) Slide timing

Answer: a) Position of content on slide
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4. Header and footer are used to display:

a) Text and page numbers

b) Images

c) Videos

d) Charts

Answer: a) Text and page numbers

5. Animation effects are used to:

a) Format text

b) Add movement to objects

c) Insert images

d) Create tables

Answer: b) Add movement to objects

6. Transition effects occur:

a) Between slides

b) Within slide text

c) In charts

d) In images

Answer: a) Between slides

7. Slide show mode is used to:

a) Edit slides

b) Present slides to audience

c) Save slides

d) Delete slides

Answer: b) Present slides to audience

8. Pictures and videos can be inserted to:

a) Enhance presentation

b) Replace text

c) Store data

d) Format slides

Answer: a) Enhance presentation

9. Gradient fills are used for:

a) Background color effects

b) Animation

c) Tables
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d) Charts

Answer: a) Background color effects

10. Presentation layout includes:

a) Title slide

b) Content slide

c) Image slide

d) All of the above

Answer: d) All of the above

Small Questions – LOCF Mapping Table

S.N
o

Small Question CO
Bloom’s 

Level
PO

1 Define  a  presentation  and  mention  two  common 
presentation software.

CO1 Remember PO2

2 What  is  the  purpose  of  presentation  templates  and 
layouts?

CO1 Understand PO2

3 Name two formatting features  that  can be applied to 
text or objects in a presentation.

CO2 Remember PO2

4 State two types of effects that can be added to slides. CO2 Remember PO2

5 What  is  the  purpose  of  adding  audio  or  video  to  a 
presentation?

CO3 Understand PO3

Big Questions – LOCF Mapping Table

S.N
o

Big Question CO
Bloom’s 

Level
PO

1 Explain the basic features of a presentation application 
and the steps to create a new presentation using templates 
and layouts.

CO1 Understand PO2

2 Describe how to add and format text in slides, including 
styles, colors, and gradient fills.

CO2 Apply PO3

3 Explain the process of arranging objects, adding headers 
and footers, and setting slide backgrounds and layouts.

CO2 Apply PO3

4 Discuss how to apply animation and transition effects to 
slides and objects in a presentation.

CO3 Analyze PO4

5 Explain the procedure for inserting multimedia elements 
such as pictures,  audio,  and video into slides and their 

CO3 Apply PO3
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significance in presentations.

                                        ___________________________

UNIT – IV

4.1 Data Base Introduction:

Microsoft Access is a Database  Management System (DBMS) from Microsoft that 

combines the relational Microsoft Jet Database Engine with a graphical user interface and 

software-development tools. It is a member of the Microsoft Office suite of applications, 

included in the professional and higher editions.

 Microsoft Access is just one part of Microsoft’s overall data management product 

strategy.

 It stores data in its own format based on the Access Jet Database Engine.

 Like  relational  databases,  Microsoft  Access  also  allows  you  to  link  related 

information easily. For example, customer and order data. However, Access 2013 

also  complements  other  database  products  because  it  has  several  powerful 

connectivity features.

 Itcanalsoimportorlinkdirectlytodatastoredinotherapplicationsanddatabases.

 As  its  name  implies,  Access  can  work  directly  with  data  from other  sources, 

including many popular PC database programs, with many SQL (Structured Query 

Language) databases on the desktop, on servers, on minicomputers, or on main 

frames, and with data stored on Internet or intranet web servers.

 Access can also understand and use a wide variety of other data formats, including 

many other database file structures.

 You can export data to and import data from word processing files, spreadsheets, 

or database files directly.

 Access  can work with  most  popular  databases  that  support  the  Open Database 

Connectivity (ODBC) standard, including SQL Server, Oracle, and DB2.

 Software developer’s can use Microsoft Access to develop application software.

Creating Database:

Microsoft Access stores information which is called a database. To use MS Access, 

you will need to follow these four steps:

 Database  Creation-  Create  your  Microsoft  Access  database  and  specify  what 
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kind of data you will be storing.

 Data Input- After your database is created, the data of every business day can be 
entered into the Access database.

 Query-This  is  a  fancy  term  to  basically  describe  the  process  of  retrieving 

information from the database.

 Report  (optional)-Information  from  the  database  is  organized  in  a  nice 

presentation that can be printed in an Access Report.

To create a database from a template, we first need to open MS Access and you will see 

the following screen in which different Access database templates are displayed.

To view the all the possible databases, you can scroll down or you can also use the search 

box. Let us enter project in the search box and press Enter. You will see the database 

templates related to project management.

Select the first template. You will see more information related to this template.
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Let us enter project in the search box and press Enter. You will see the database templates 

related to project management.

After selecting a template related to your requirements, enter a name in the  File name 
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field and you can also specify another location for your file if you want.

Now, press the Create  option. Access will download that database template and open a 

new blank database as shown in the following screenshot.
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Now, click the Navigation pane on the left side and you will see all the other objects that 

come with this database.

Click the Projects Navigation and select the Object Type in the menu.

You will now see all the objects types - tables, queries, etc.
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4.3 Creating Table: 

When you create a database, you store your data in tables. Because other database objects 

depend so heavily on tables, you should always start your design of a database by creating 

all  of its tables and then creating any other object.  Before you create tables,  carefully 

consider your requirements and determine all the tables that you need. Let us try and create 

the first table that will store the basic contact information concerning the employees as 

shown in the following table:

Field Name Data Type

Employee lD AutoNumber

First Name Short Text

Last Name Short Text
Address1 Short Text

Address2 Short Text

City Short Text
State Short Text

Zip Short Text

Phone Short Text

Phone Type Short Text
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Let us now have short text as the data type for all these fields and open a blank database in 

Access.

This is where we left things off. We created the database and then Access 

automatically opened up this table- one-datasheet view for a table.
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Let us now go to the Field tab and you will see that it is also automatically created. The ID 

which is an Auto Number field acts as our unique identifier and is the primary key for this 

table. The ID field has already been created and we now want to rename it to suit our 

conditions.  This  is  an  employee  table  and  this  will  be  the  unique  identifier  for  our 

employees.

Click on the Name & Caption option in the Ribbon and you will see the following dialog 
box.

Change the name of this field to Employee ID to make it more specific to this table. Enter 

the other optional information if you want and click Ok.
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Suppose  if  we  have  our  employee  ID  field  with  the  caption  Employee  ID.  This  is  

automatically set to auto number so we don't really need to change the data type. Let us 

now add some more fields by clicking on click to add.

Choose Short Text as the field. When you choose short text, Access will then highlight 

that field name automatically and all you have to do is type the field name.
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Type First Name as the field name. Similarly, add all the required fields as shown in the 

following screen shot.

You will now see the Save As dialog box, where you can enter a table name for the table.
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Enter the name of your table in the Table Name field. Here the tbl prefix stands for table. 

Let us click Ok and you will see your table in the navigation pane.

Table Design View

As we have already created one table using Datasheet View. We will now create another 

table using the Table Design View. We will be creating the following fields in this table. 

These tables will store some of the information for various book projects.

Field Name Data Type

Project ID Auto Number

Project Name Short Text

Managing Editor Short Text
Author Short Text

P Status Short Text

Contracts Attachment

Project Start Date/Time
Project End Date/Time
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Budget Currency

Project Notes Long Text

Let us now go to the Create tab.

In the tables group, click on Table and you can see this looks completely different from 

the Datasheet View. In this view, you can see the field name and data type side by 

side.
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We now need to make Project ID a primary key for this table, so let us select Project ID 

and click on Primary Key option in the ribbon.
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You can now see a little key icon that will show up next to that field. This shows that the 

field is part of the table’s primary key. Let us save this table and give this table a name.

Click Ok and you can now see what this table looks like in the Data sheet View.
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  Let us click the data sheet view button on the top left corner of the ribbon
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Let us click the data sheet view button on the top left corner of the ribbon.



103

Click Ok and you will see the changes.

4.4 Modifying Data: 

An Access database is not a file in the same sense as a Microsoft Office Word document 

or a Microsoft Office PowerPoint are Instead, an Access database is a collection of objects 

like tables, forms, reports, queries etc. that must work together for a database to function 

properly.  We have  now created  two tables  with  all  of  the  fields  and  field  properties 

necessary in our database. To view, change, insert, or delete data in a table within Access, 

you can use the table’s Datasheet View.

 A datasheet is a simple way to look at your data in rows and columns without any 

special formatting.

 Whenever you create a new web table, Access automatically creates two views that 

you can start using immediately for data entry.

 A table open in Datasheet View resembles an Excel worksheet, and you can type or 

paste data in to one or more fields.

 You do not need to explicitly save your data. Access commits your changes to the 

table when you move the cursor to a new field in the same row, or when you move 

the cursor to another row.
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 By default, the fields in an Access database are set to accept a specific type of data, 

such as text or numbers. You must enter the type of data that the field is set to 

accept. If you don't, Access displays an error message:

Let us add some data into your tables by opening the Access database we have created.

Select the Views > Datasheet View option in the ribbon and add some data as shown in 

the following screen shot.
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Similarly, add some data in the second table as well as shown in the following screen shot.

You can now see that inserting a new data and updating the existing data is very 

simple in  Datasheet View as working in spreadsheet.  But if you want to delete any data 

you need to select the entire row first as shown in the following screenshot.
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Now press the delete button. This will display the confirmation message.

Click Yes and you will see that the selected record is deleted now.
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MCQ Questions

1. A database is:

a) Collection of organized data

b) Word document

c) Spreadsheet file

d) Presentation slide

Answer: a) Collection of organized data

2. Database tables store data in:

a) Rows and columns

b) Slides

c) Paragraphs

d) Charts

Answer: a) Rows and columns

3. A row in database table represents:

a) Record

b) Field

c) Column

d) Table

Answer: a) Record

4. A column in database table represents:

a) Field
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b) Record

c) Sheet

d) File

Answer: a) Field

5. Creating database means:

a) Organizing data into tables

b) Writing documents

c) Creating charts

d) Drawing diagrams

Answer: a) Organizing data into tables

6. Modifying table means:

a) Changing structure of table

b) Deleting database

c) Creating slides

d) Printing data

Answer: a) Changing structure of table

7. Data in table can be:

a) Added

b) Deleted

c) Edited

d) All of the above

Answer: d) All of the above

8. Database software is used for:

a) Data storage and management

b) Word processing

c) Presentation

d) Drawing

Answer: a) Data storage and management

9. A field represents:

a) Attribute of record

b) Table

c) Row

d) Database

Answer: a) Attribute of record
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10. Example of database software is:

a) MS Access

b) MS Word

c) MS PowerPoint

d) Paint

Answer: a) MS Access

Small Questions – LOCF Mapping Table

S.N
o

Small Question CO
Bloom’s 

Level
PO

1 Define a database and give one example of a database 
application.

CO1 Remember PO2

2 What is a table in a database? CO1 Remember PO2

3 Name two steps involved in creating a database. CO1 Remember PO2

4 What is the purpose of modifying data in a table? CO2 Understand PO3

5 Mention two ways to modify data in a database table. CO2 Remember PO3

Big Questions – LOCF Mapping Table

S.N
o

Big Question CO
Bloom’s 

Level
PO

1 Explain the concept of a database and its advantages in 
managing data.

CO1 Understand PO2

2 Describe the steps involved in creating a new database 
and its tables.

CO1 Apply PO3

3 Explain the different types of data that can be stored in a 
database table.

CO2 Understand PO3

4 Discuss  the  methods  for  modifying  data  in  a  table, 
including updating, deleting, and inserting records.

CO2 Apply PO3

5 Explain  the  importance  of  maintaining  data  integrity 
while creating and modifying database tables.

CO2 Analyze PO4

                                       

___________________________
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UNIT –V 

5.1 USE GOOGLE FORMS TO DEVELOP & SHARE QUESTIONNAIRE.

Step 1: Access Google Forms

1. Go to Google Forms.

2. Sign in with your Google account if you haven’t already.

3. On the main page, click the Blank form to create a new questionnaire or select a 

template if you find one that fits your needs.

Step 2: Create the Questionnaire

Write the Title for Your Google Form:

https://forms.google.com/
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Click at the top where it says "Untitled form" and give your questionnaire a title.

Below the title, add a brief description explaining the purpose of the questionnaire.

Add Questions:

Click the + icon on the side panel to add a new question.

Choose the question type from the dropdown next to the question field:

 Short Answer: For brief, text-based answers.

 Paragraph: For longer text answers.

 Multiple Choices: For single-answer questions.

 Checkboxes: For multiple-answer questions.

 Dropdown: For a list of options.

 Linear Scale: For rating scales (e.g., 1 to 5).

 Multiple Choice Grid or Checkbox Grid: For matrix-style questions.



112

Enter the Question and Options (if applicable):

For multiple-choice, checkboxes, or dropdown questions, input answer options.

Click the Required toggle if the question must be answered.

Add Sections (Optional):
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If your form is long or has different sections, click the Add Section icon (two horizontal 

lines) to divide the form into sections.

This allows you to group similar questions together or guide respondents through 

different parts of the form.

Add Images/Videos (Optional):

Click the image or video icon to include media within your questionnaire to make it more 

engaging.
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Step 4: Preview the Questionnaire

Click the eye icon at the top to preview how the form will appear to respondents.

Test it by filling out the form yourself to ensure everything works properly.
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Step 5: Share the Questionnaire

Once the form is ready, it’s time to share it.

1. Click Send at the top right of the form.

2. Choose one or more of the following sharing options:

 Email: Directly send the form via email to respondents. You can add a custom 

message.

 Link:  Click  Copy to  generate  a  shareable  link.  You  can  shorten  the  URL  if 

needed.  Share  this  link  via  social  media,  messaging  apps,  or  any  other 

communication platform.

 Embed HTML:  Copy the embed code and add it  to a website if  you want to 

embed the form there.

Step 6: View Responses

 Go to the Responses tab at the top of your form to see the answers.

 You can view responses in Google Forms or click the Google Sheets icon to 

export responses to a spreadsheet for easier analysis.
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MCQ Questions
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1. Google Forms is used for:

a) Creating surveys and questionnaires

b) Writing documents

c) Creating presentations

d) Editing images

Answer: a) Creating surveys and questionnaires

2. Google Forms is part of:

a) Google Workspace

b) Microsoft Office

c) Linux

d) Apple iWork

Answer: a) Google Workspace

3. Responses collected in Google Forms can be viewed in:

a) Google Sheets

b) Word

c) PowerPoint

d) Paint

Answer: a) Google Sheets

4. Google Forms allows users to:

a) Share forms online

b) Print documents

c) Create slides

d) Edit images

Answer: a) Share forms online

5. Question types include:

a) Multiple choice

b) Short answer

c) Checkboxes

d) All of the above

Answer: d) All of the above

6. Forms can be shared using:

a) Link

b) Email

c) Social media
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d) All of the above

Answer: d) All of the above

7. Google Forms automatically:

a) Collect responses

b) Print documents

c) Delete responses

d) Create slides

Answer: a) Collect responses

8. Google Forms helps in:

a) Data collection

b) Survey analysis

c) Feedback gathering

d) All of the above

Answer: d) All of the above

9. Google Forms responses can be:

a) Analyzed

b) Exported

c) Visualized

d) All of the above

Answer: d) All of the above

10. Google Forms is mainly used for:

a) Research surveys

b) Feedback forms

c) Online quizzes

d) All of the above

Answer: d) All of the above
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Small Questions – LOCF Mapping Table

S.N
o

Small Question CO
Bloom’s 

Level
PO

1 What is Google Forms and its primary purpose? CO1 Remember PO2

2
Mention two types of questions that can be added to a 
Google Form.

CO1 Remember PO2

3 How can you share a Google Form with respondents? CO2 Understand PO3

4
What is the function of the “Responses” tab in Google 
Forms?

CO2 Understand PO3

5
Name two ways  to  collect  or  export  responses  from 
Google Forms.

CO3 Remember PO3

Big Questions – LOCF Mapping Table

S.N
o

Big Question CO
Bloom’s 

Level
PO

1 Explain  what  Google  Forms  is  and  describe  its  main 
features and uses.

CO1 Understand PO2

2 Describe the steps to create a questionnaire in Google 
Forms, including adding different types of questions.

CO2 Apply PO3

3 Explain  how to  format  and customize a  Google  Form 
using themes, headers, and section breaks.

CO2 Apply PO3

4 Discuss  the  methods  to  share  a  Google  Form  with 
respondents and manage access permissions.

CO3 Analyze PO4

5 Explain how to view, analyze, and export responses from 
Google Forms for reporting purposes.

CO3 Apply PO3

                                       

___________________________



121

Prepared by

Dr. MARIMUTHU, KN
M.Com, M.Phil, MBA, Ph.D, PGDCA, PGDPM, CGT, FDP (IIT-KGP)

Assistant Professor
Department of Management Studies

Manonmaniam Sundaranar University
Tirunelveli-627012. 


	1.1 Introduction to M S Word:
	Basics of MS word:
	MS WORD
	To find MS Word on your personal computer
	Formatting Toolbar
	Text Formatting:-
	Font Formatting

	Borders and Shadings
	1. Page Orientation
	2. Page Margins
	3. Page Size
	4. Page Color
	5. Page Borders
	6. Headers and Footers
	7. Line Numbers
	8. Columns
	9. Section Breaks
	10. Watermarks
	How to Insert Footnotes in MS Word
	How to Insert a Page Break
	Removing a Page Break
	How to Insert a Line Break
	How to Create a Section:
	How to Insert a Frame:
	1. Inserting Clip Art
	How to Insert Clip Art:
	Alternative for Clip Art:

	2. Inserting Pictures
	How to Insert Pictures from Your Computer:
	How to Insert Pictures from Online:

	3. Editing and Formatting Pictures
	Resize the Image:
	Adjust Image Position:
	Crop the Image:
	Apply Styles:
	Change Picture Color or Effects:

	1 Using Predefined Styles
	Applying Predefined Styles:

	2. Creating and Modifying Styles
	How to Modify an Existing Style:
	How to Create a New Style:

	3 Applying Styles to a Document
	4. Using the Style Inspector
	How to Use the Style Inspector:

	5. Clearing Formatting
	Using the Grid
	Using Table Dialogue Box

	1.21 Borders and Alignment in Tables in MS Word:
	2. Aligning Text in Tables
	Horizontal Text Alignment:
	Vertical Text Alignment:
	1.22 Merging the Cells
	1.23 Splitting the Cell

	1. Sorting Rows in a Table
	How to Sort Rows:

	2. Sorting Columns in a Table
	How to Rearrange Columns:
	Inserting Pictures:
	Inserting Shapes:
	How to Use the Drawing Tool:
	Formatting Pictures:
	Formatting Shapes:
	How to Group Objects:
	How to Ungroup Objects:
	How to Order Objects:

	1.29 Rotating Pictures and Shapes
	How to Rotate Objects:
	Using the Rotation Handle:

	MCQ Questions
	Basics of MS Excel
	To open MS Excel
	A Cell
	Cell Address

	To save a new workbook:
	Closing a Workbook without Exiting Excel
	Closing a Workbook Using the "X" Button
	Setting Margins in Page Layout View
	Saving an Excel File in Different Formats


	2.9 Data Manipulation Entering Data:
	Copying Data
	Cutting Data
	Pasting Data
	Undo and Redo
	2.11 Find, Search, and Replace
	Find and Search
	Replace

	2.12 Filling Continuous Rows and Columns
	AutoFill (for Sequential Data)
	Filling with the Same Value
	Inserting Cells
	Inserting Rows and Columns
	Inserting a Sheet


	2.14 Excel Functions:
	1. Mathematical Functions
	= Sum (D2:D4)
	PRODUCT (number1, [number2],...)
	=PRODUCT (B2, C2)
	=PRODUCT (B4, C4)
	Syntax-POWER (number, power)
	Syntax-SQRT (number)
	= Sqrt (b3)
	Syntax-PI()
	Syntax- ABS (number)
	=ABS (B4)
	Syntax-ABS (number)
	=ABS(B4)
	Syntax-FACT (Number)
	Fact ()
	=Fact (B5)
	Syntax-MOD (number, divisor)
	Syntax- LOWER (Text)
	Example2) = LOWER ("OMEGA")
	Syntax- UPPER (text)
	Example=LOWER ("omega")
	Syntax-LEN (text)
	Example 6)= Len ("omega")
	SYNTAX-PROPER (Text)
	SYNTAX-TRIM (Text)
	Syntax-Concatenate (text1, [text2],...)

	3) Date and Time Functions
	Syntax-= DATE (year, month, day)
	Syntax-= DAY (serial_ number)
	Result=22
	Syntax= MONTH (serial_number)
	Result= 12
	Syntax= YEAR (serial_number)
	Syntax= Hour (Serial_Number)
	Example-=HOUR ("3:35:40PM")
	Syntax-=Minute (serial number)
	Example-=MINUTE ("3:35:40PM")
	Syntax-=Second (serial_number)
	Example-= SECOND ("3:35:40PM")
	1. Alignment:
	2. Font:
	3. Borders:
	4. Hiding Rows and Columns:
	5. Locking Cells:
	6. Highlighting Values:
	7. Background Color:
	8. Bordering and Shading:
	9. Shading:
	1 Sorting:
	2. Filtering:
	3. Subtotals:


	Types of Charts
	2.20 Calling:
	Description: Spell check helps you ensure that text in your spreadsheet is free of spelling errors.
	MCQ Questions
	Or
	To begin a new presentation with a design template: -

	3.10 Slide Layouts
	3.12 Insert video or sound clips in to slide
	MCQ Questions
	Table Design View

	4.4 Modifying Data:
	MCQ Questions
	Step 1: Access Google Forms
	Step 4: Preview the Questionnaire
	Step 5: Share the Questionnaire
	Step 6: View Responses

	MCQ Questions


